Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE Connection "Cannot Display etc"


23 Apr 2011   #1

windows 7 home premium x64
 
 
IE Connection "Cannot Display etc"

Trying to logon to a Medco webpage I get these messages. Internet Explorer Cannot Display the Webpage; Clicking "Diagnose Connection Problems", Windows Network Diagonstics" and then NEXT. Detecting Problems, but " Trouble shooting Couldn't Identify the Problem" so Click on "Close the Trouble Shooter" and in a few second the Medco webgage opens!


My System SpecsSystem Spec
.

23 Apr 2011   #2

Windows 7 Ultimate 64 bit
 
 

does the same thing happen if you use another browser?
My System SpecsSystem Spec
23 Apr 2011   #3

windows 7 home premium x64
 
 

Just installed Google Chrome and the problem does NOT occur. Any idea the differences (IE9 vs. Chrome) and how I could set IE to perform correctly?
My System SpecsSystem Spec
.


23 Apr 2011   #4

Windows 7 Ultimate 64 bit
 
 

what is the exact URL that is troublesome (lots of possibilities if I google Medco)

I can see if I have the same problem with IE9.
My System SpecsSystem Spec
23 Apr 2011   #5

windows 7 home premium x64
 
 

My System SpecsSystem Spec
23 Apr 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Opens fine in my IE9. Perhaps add it to your trusted sites in IE?

Name:  IE.jpg
Views: 2
Size:  39.4 KB

Open IE> Tools> Privacy tab> Sites button> Add exact address to url box and click Allow> OK your way out. See if that helps. A Guy


My System SpecsSystem Spec
24 Apr 2011   #7

Windows 7 Ultimate 64 bit
 
 

Try clearing your cookies.
My System SpecsSystem Spec
24 Apr 2011   #8

windows 7 home premium x64
 
 

Used CCleaner to remove 235 Cookies and 5,284 Temp Internet Files. Also, addied URL to allowed sites. Still cannot get to logon directly must run Diagnose Connection Problems and then close the Trouble Shooter to get the web page displayed correctly.
My System SpecsSystem Spec
24 Apr 2011   #9

 
 

You may want to look at the following...

Open IE then click the Tools Icon then select Internetn Options. Under the Connections tab click Lan Settings and see if "Use a proxy server" is selected. If so, de-select it and click ok then try accessing the site again.
My System SpecsSystem Spec
24 Apr 2011   #10

Windows 7 Ultimate 64 bit
 
 

How about clearing the IE cache?

My only other thought at the moment is that perhaps there is an add-on that does not behave well with that particular site.
My System SpecsSystem Spec
Reply

 IE Connection "Cannot Display etc"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33