Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Edit website problem

25 Apr 2011   #1
Logman

Windows 7 HP
 
 
Edit website problem

Hi,

My girlfriend edits the website for the club she works at. She had her own PC but we switched to using just mine to save space at home. I use Mozilla and she uses IE so that we have our own setup.

She can't edit the sites content on my PC though - when opening a page in the sites built in admin editor none of the buttons (in the picture below) can be clicked - mouse-over does not cause them to highlight either.

Any ideas?




My System SpecsSystem Spec
.
25 Apr 2011   #2
mickey megabyte

ultimate 64 sp1
 
 

i'm surprised it's not the other way around...

so it works in firefox, but not in ie?

which version of ie are you using?
My System SpecsSystem Spec
25 Apr 2011   #3
Logman

Windows 7 HP
 
 

I updated to IE9 yesterday when getting it ready for her to use. Can't confirm if it was like that before the update as I never used it...
My System SpecsSystem Spec
.

25 Apr 2011   #4
Logman

Windows 7 HP
 
 

I just logged into the site on Mozilla to be sure and it works fine.
My System SpecsSystem Spec
25 Apr 2011   #5
mickey megabyte

ultimate 64 sp1
 
 

hmm, ie9 may be your problem...

sorry, i haven't done the ie9 thing yet - does it have an ie8 compatibility mode, or similar?
My System SpecsSystem Spec
25 Apr 2011   #6
Logman

Windows 7 HP
 
 

Nice catch !!!

It had a compatibility view option in the options menu.

Thanks for the help man
My System SpecsSystem Spec
25 Apr 2011   #7
mickey megabyte

ultimate 64 sp1
 
 

glad to help
My System SpecsSystem Spec
27 Apr 2011   #8
Reaver

Windows 7 Ultimate x64
 
 

definitely have her check the coding and make sure she has all the right browser specific codes for everything. FF and IE need a few tweeks in the code to get it to work with both browser types. As a web designer this is a pain in the ass, but it is sometimes necissary.
My System SpecsSystem Spec
Reply

 Edit website problem




Thread Tools




Similar help and support threads
Thread Forum
Login problem to a website just with my pc
Hi guys, I have a big problem and after many researching online I still don't know how to solve it. :cry: I'm trying to login to the backend of a website but I'm not able to do it from my pc. I have tried from a different pc and it works just fine with the same user and password. Any idea...
Network & Sharing
Problem signing into a website
Hi, I am trying to sign into a web site and it will not let me. The user name and password have been changed by the site for me but I just get Windows security window saying the original user name . Help please. I have cleared all passwords and sign-ins in Internet options . All the rest have gone...
Browsers & Mail
m.<website> problem
I've been trying to get to www.lge.com.au and www.racv.com.au for sometime now. Everytime I try I get redirected to m.<website>. Eg m.lge.com.au, which by the cutdown size of it might be for mobile devices, yet I'm using a desktop PC. Any idea why does this happens? thanks Tanya
Network & Sharing
A problem with a website
Hey guys, I have recently began to look for a job as a nanny again. I have paid in this site, but every time I send a message to a family, this nasty screen appears that something is missing but I have no idea what it means. - http://picpaste.com/extpics/the_problem.jpg When I sent the...
Browsers & Mail
Big Problem with website
Hi all, Just formated my computer, i have two websites which i had access to before, but now i only have access to them 2-3 minutes, after i reboot, after this period of time it says the delay has expired and website did not respond, i can access these 2 sites from all other computers on my...
Browsers & Mail
problem with website
i am trying go to a website i normally use but says there is a probem with loading page but if i go an to another computer it works fine
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App