Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: YM problem: there was a problem sending the command to the program

10 May 2011   #1

Windows 7 64 bit Pro
 
 
YM problem: there was a problem sending the command to the program

Whenever I click a link in yahoo messenger, I get this: "there was a problem sending the command to the program". I have set the default programs to firefox for http and https. It still happens. The website does open but I get the annoying pop-up. Any idea how to solve this?

My System SpecsSystem Spec
.

Reply

 YM problem: there was a problem sending the command to the program




Thread Tools



Similar help and support threads for2: YM problem: there was a problem sending the command to the program
Thread Forum
There was a problem sending the command to the program Microsoft Office
there was a problem sending the command to the program Microsoft Office
Solved There was a problem sending the command to the program. Browsers & Mail
There was a problem sending command to the program General Discussion
There was a problem sending the command to the program Browsers & Mail
There was a problem sending the command to the program General Discussion
Problem sending the command to the program Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33