Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: google chrome will only run as admin


20 May 2011   #11

Win7 Home Premium x64 SP1
 
 

hi, i have done a clean install of Windows 7 today. but b4 i started google and everything else that was playing up worked ok. the last time it happened tho i just reinstalled chrome n it was ok.
strange 1


My System SpecsSystem Spec
.

21 May 2011   #12

Windows 7 Home Premium 64bit SP1
 
 

Uninstalled Chrome and tried to reinstall via smart installer (online installer), but it just sits on my screen saying "connecting to internet". I tried running the installer as admin, but receive an error message saying "Installation failed. Installer does not support installation with Admin privileges." I know that I can dl the full chrome package, but auto updates are unavailable that way. Any ideas? What setting/service/privilege is screwed up after the Norton debacle?
Should I start a different thread?
My System SpecsSystem Spec
21 May 2011   #13

Win7 Home Premium x64 SP1
 
 

try using revo uninstaller to uninstall it.

http://www.revouninstaller.com/revo_..._download.html

it will remove all folders and reg keys. or remove it manually. open any folder n go to tools at the top. select folder options, view then tick show hidden folders. u can then delete all the chrome folders and files from
C/program files(x86) Google
C/Users/name/ AppData/Local/Google

then run ccleaner, restart and reinstall chrome n it hould b ok
My System SpecsSystem Spec
.


21 May 2011   #14

Windows 7 Ultimate x86
 
 

Quote:
I know that I can dl the full chrome package, but auto updates are unavailable that way
Auto updates are only unavailable (for obvious reasons) if you install a portable version.
Besides if your Installer doesn't connect it's usually because some firewall or AV program blocks the program.
Do you have a 3rd party firewall?
Otherwise just follow ganjiry's advice clean up the mess and try again
What's your Norton Debacle ? If you have serious issues you should start your own thread
Not only is it not nice to Hijack somebody else's thread....Most People wouldn't see your questions here.

-DG
My System SpecsSystem Spec
Reply

 google chrome will only run as admin




Thread Tools



Similar help and support threads for2: google chrome will only run as admin
Thread Forum
Google builds push notifications into Chrome, Chrome OS News
Google chrome again.... Browsers & Mail
Update Google Chrome without Google Updater? Browsers & Mail
Google Chrome v8 developer build hints at future of Chrome OS News
Google Chrome Browsers & Mail
Google Chrome Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33