Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: apostrophe in mail changes form

20 May 2011   #1

windows 7 Pro 64
apostrophe in mail changes form

Using windows 7 and live mail, an apostrophe used in an outgoing mail changes to a series of characters which I can only illustrate by an attachment.
Before sending, the message reads 'I've been'. Having sent it, looking at the message in the 'Sent' folder shows the message already distorted and it is received back in my computer distorted. Attachments in Word arrive in their proper form.
a is file sent
b is when it is received back
Messages from other people are often, but not always, distorted.

Can anyone make sense out of this?

Attached Images
My System SpecsSystem Spec

20 May 2011   #2

Windows 7 Ultimate 64 bit

My System SpecsSystem Spec
20 May 2011   #3

windows 7 Pro 64

Thanks for the reply. That is a very complicated issue! My problem is a new one after a year of using Live Mail. Can you suggest a route to investigate the change?
My System SpecsSystem Spec


 apostrophe in mail changes form

Thread Tools

Similar help and support threads
Thread Forum
Apostrophe Key has massive delay on EN-UK Keyboard
Hi guys, I made a thread about this before but no one could help me/no one replied so I am making a more updated thread. Basically, on my EN-UK Keyboard layout, the apostophe (and @ sign) have massive delays when I press them. It is purely software related, as when I change to my Japanese layout...
Hardware & Devices
Contact PHP Mail Form..
Hey Guys , anyone here have experience with PHP , especially when it comes to creating a contact form. If you do will you be able to help me with my problem?. I am trying to send mail through my contact form but it's not working for some reason. Every time I click on my contact link I am presented...
Browsers & Mail
apostrophe key does not work correctly
I have not been able to use the apostrophe key because of some keyboard setting I can`t fathom. Basically, to use the key I have to hold it down for ages ''''''''''' but then lots of them appear after a really long delay. I know it`s not the keyboard because if I change to Japanese input it works...
General Discussion
Livemail problem with Apostrophe.
Does anyone out there know if Windows have a proper fix for the problem which occurs when using the Apostrophe or inverted comma signs, which in the sent version appear as weird symbols???? One fix which does work, but which is inconvenient is to use the back-space key immediately after using the...
Browsers & Mail
WL Mail - apostrophe forces unicode encoding
Both of our laptops use Windows Live Mail on Windows 7 Home Premium. IN WLM, all encoding is set to default to Western European (ISO) and also to read all incoming messages in that same encoding. When we create a new message in Rich Text Format and include a single apostrophe ('), then Save the...
Browsers & Mail
Collecting information from an interactive form via e-mail
My site is working properly, but lately I added a form to inter act with my clients but it seems that it does not work with people that have live mail set on their laptop with windows 7. Every time the click the submit button on my form, live mail starts & opens a new mail window instead of sending...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:41.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App