Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 wont run

03 Jun 2011   #11

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by JMH View Post
These may help.

* Run sfc /scannow command & check the result.

SFC /SCANNOW Command - System File Checker

* Reinstall or repair Internet Explorer

How to reinstall or repair Internet Explorer in Windows 7, Windows Vista, and Windows XP

*How to reset Internet Explorer settings

How to reset Internet Explorer settings
Thanks but still wont run


My System SpecsSystem Spec
.

04 Jun 2011   #12
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Have you a back up made prior to this problem?
Or perhaps it's time to start afresh and re-install.

Oh, and re read James Colbert's good advice post 10.
My System SpecsSystem Spec
04 Jun 2011   #13

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by JMH View Post
Have you a back up made prior to this problem?
Or perhaps it's time to start afresh and re-install.

Oh, and re read James Colbert's good advice post 10.
No backups made, and yes its time to re-install
My System SpecsSystem Spec
.


04 Jun 2011   #14
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by kitji View Post
No backups made, and yes its time to re-install
Good luck then.
My System SpecsSystem Spec
22 Feb 2013   #15

Windows7 64 Bit
 
 
IE9 won't connect on Windows7 64 bit PC

I have numerous Windows7 64 bit computers with the same problem. Whenever the users try to connect to the Internet, the connection process just spins and takes at least 5-15 minutes to connect.

These are new, out-of-the-box Dell OptiPlex computers with 500GB hard drives and 4GB RAM. They are running Office2k7 and are not on a Proxy Server.

I have tried the regsvr32 entries, but nothing seems to work. I need a solution from somebody who actually knows what they are talking about, rather than just guessing.
My System SpecsSystem Spec
Reply

 IE9 wont run




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33