Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with youtube loading homepage!!!!

05 Jun 2011   #1
gingeranimal

windows 7 home premium 32bit
 
 
problem with youtube loading homepage!!!!

please can someone help me? i got the new dell inspiron duo recently and youtube will not load at all. not even the home page!! ive tried different browsers including firefox google chrome and ie9!! i dont have any problems with any other websites loading. please could someone give me an idea?? im not very technical so please explain as simple as possible. my laptop is so boring without youtube!!!!
im running on windows home premium 7 32bit!!
thanks
xx


My System SpecsSystem Spec
.
05 Jun 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

First make sure you have this installed properly.
Adobe - Install a different version of Adobe Flash Player

You'll need to close the browser during the install process so it can finish properly.

Also just as a quick thing I usually suggest everyone do this who is having a problem as it's quick and easy.
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 problem with youtube loading homepage!!!!




Thread Tools





Similar help and support threads
Thread Forum
BSOD memory management 0x0...1A when loading a youtube video.
I was hoping I could pick someone's brains regarding a bsod I've come up against. It's not reproducible, but both instances occurred as I was loading a video on youtube. I've freshly installed the system, with drivers lifted off of the clevo website, save for the graphics components which are...
BSOD Help and Support
problem getting back to homepage from any website
hi when I look at a web page almost any site when I go back with my mouse or using the back button it stays on the site I am on and will not move? :confused:
Browsers & Mail
certain sites not loading in http:// (facebook/youtube)
Not sure its related but since i cleared my cache i'm having issues connecting to certain sites in both IE and CHROME, both with the latest release which worked fine beforehand. When trying to access youtube without https:// it won't load... even with http it loads but not perfectly. ...
Browsers & Mail
Youtube video not loading in Mozilla Firefox
Hi, I just tried opening a YouTube video in Firefox today but the video is not loading. Initially i tried a movie and then a small video of 30seconds but still video is not loading.When I tried playing the video in Google Chrome the video is playing. Pls help me.
Browsers & Mail
youtube problem
hi guys, this is a print screen from youtube http://img59.imageshack.us/img59/5015/99061774.png i have to refresh the page a couple of times in order to make the page normal again and yes , java and adobe flash are up-to-date so whats the problem ? : )
Browsers & Mail
Saving files and loading youtube problem
okay guys, i have a problem :( its possible its all my fault but i still need to fix it. when i load a web browser, any browser and try to save a file it takes an age, lots slower than it should, and in fire fox it even says 'starting download....' and never moved on (even thought the download...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App