Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows live mail problems

25 Jun 2011   #1

Windows 7 Home 32
 
 
Windows live mail problems

Help - I am new to this forum - joined to ask about recent issues with Live Mail.
All going fine until recently I failed to get some mail - no link between the failures - all my mail goes into VirginMedia Webmail OK but some is not picked up for Live Mail. It has not gone into Junk. Some mail from one source come sin fine then for no apparent reason some does not! I have checked all settings andam completely stuck. An intermittent problem is the worse kind
I am able to send mail from all my accounts - it is just receiving that is intermittent

My System SpecsSystem Spec
.

26 Jun 2011   #2

Windows 8 Pro w/MC 32-bit
 
 

I have to make some assumptions:
1) You're using WLM (the program) not Hotmail (the website).
2) You set up POP3 or IMAP accounts for the VirginMedia mail server in WLM.
3) You went to the VirginMedia webmail website and can read all the mail on their website.
4) Some of that mail is visible (IMAP) or downloadable (POP3) in WLM but some is not.

If all the above is true, you do indeed have a very strange problem.
My System SpecsSystem Spec
27 Jun 2011   #3

Windows 7 Home 32
 
 

Correct in your assumptions - indeed today the mail from sevenforums alerting me to your reply did not show in WLM (and did in Virginmedia) but other mail to the same address did! I have done a 'repair' on WLM form the relevant Control Panel section - but that was yesterday so clearly wasn't enough
Jane
My System SpecsSystem Spec
.


27 Jun 2011   #4

Windows 8 Pro w/MC 32-bit
 
 

IMAP or POP3?
Does VirginMedia filter out or quarantine spam?

My ISP does do spam filtering. The closest I've come to experiencing this problem is when I view the quarantined spam mail on their server via their webmail interface I sometimes see a few messages that were not visible in the IMAP/spam folder in the mail program. But if you are loosing a lot of good mail in the IMAP view that is in the webmail view you might complain to your ISP. If they can't fix it you might consider another ISP or at least another email provider. I don't have gmail, but I doubt they have such problems. As a last attempt to try to fix your problem you might use POP3 with "leave mail on server" instead of IMAP.
My System SpecsSystem Spec
28 Jun 2011   #5

Windows 7 Home 32
 
 

all pop already - have spent some time with Virgin over this and they have exhausted possibilities their end - after all no mail is missing from the Webmail folders - and none of the mail I do not receive in WLM inbox is spam (not treated as such by VirginMedia or me)
My System SpecsSystem Spec
28 Jun 2011   #6

Windows 8 Pro w/MC 32-bit
 
 

I assume you've looked in WLM's "Junk e-mail" folder and the "Deleted items" folder. Are all the missing emails still on the webmail server? Have you set up any message rules in WLM that include the phrase "delete from server" or just "delete"?
My System SpecsSystem Spec
28 Jun 2011   #7

Windows 7 Home 32
 
 

Yes to first 2 sentences and no delete in message rules - just 'leave on sever'
My System SpecsSystem Spec
29 Jun 2011   #8

Windows 8 Pro w/MC 32-bit
 
 

The "Safety Options" window has 5 tabs with numerous safety options. You might check them to see if any type of "protection" might cause the "don't download" behavior. Especially look at the "Phishing" and "Security" tabs since it's not clear to me just how the "protection" is enforced. Personally, I set my Security tab to "Internet Zone". (My guess is that all mail is downloaded first and then sorted into the Junk or Deleted folders. However, I'm not sure about the zone setting; IE simply won't go to a site that's "restricted" but I'm not sure how WLM decides what to do with "restricted" mail.)
My System SpecsSystem Spec
07 Dec 2013   #9

windows 7 ultimate x64
 
 

windows live mail will no longer allow me to attach a document. How to fix?
My System SpecsSystem Spec
07 Dec 2013   #10

Windows 7 Pro 32/64 bit and Windows 8 Pro 32 Bit/64bit
 
 

Also look in the deleted folder
To fix wlm
Go to control panel
Program and features
Look for windows live essentials
Double click it
When it comes up it will ask you to uninstall or repair
Click
Repair
When it is done reboot the computer
Try to attached something when you are re logged into the computer
My System SpecsSystem Spec
Reply

 Windows live mail problems




Thread Tools



Similar help and support threads for2: Windows live mail problems
Thread Forum
Windows Live Mail problems Browsers & Mail
Windows live mail problems Browsers & Mail
Problems with my Windows Live Mail Browsers & Mail
Mail Merge using Windows Live Mail problems Microsoft Office
Problems with Windows Live Mail Browsers & Mail
Solved Windows live mail problems Browsers & Mail
Problems with Windows Live Mail Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33