Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Question on Sending a Link in Explorer 8


28 Jun 2011   #1

Windowx 7 Home Premium 64
 
 
Question on Sending a Link in Explorer 8

Hello -

I have a Windows 7 computer with Explorer 8. In the top row, when I click on 'File' then 'Send' - the 'send link by e-mail' and 'send page by e-mail' tabs are both grayed out and I cannot do a thing with them. How do I solve this issue?

Thank you for your assistance.

Randy


My System SpecsSystem Spec
.

28 Jun 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

In answer to your question, I don't know, but have you considered upgrading to Internet Explorer 9? I just checked your issue on my computer with IE9 and it worked just fine.

IE9 Download
My System SpecsSystem Spec
28 Jun 2011   #3

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by Randy1212 View Post
Hello -

I have a Windows 7 computer with Explorer 8. In the top row, when I click on 'File' then 'Send' - the 'send link by e-mail' and 'send page by e-mail' tabs are both grayed out and I cannot do a thing with them. How do I solve this issue?

Thank you for your assistance.

Randy
Hello Randy and welcome to Seven Forums.

First, my usual disclaimer: I'm not an expert in anything!
Having said that I think you need to be using either Outlook or Windows Live Mail as your default email program. I don't use either of those programs and my links are also grayed out in IE8 (on an XP machine) and IE9 (my Win 7 machine.)
My System SpecsSystem Spec
.


28 Jun 2011   #4

Windowx 7 Home Premium 64
 
 

Hi - Thanks for your replies. Actually, these links were working just fine until recently. I do have Windows Live as my default e-mail but recently upgraded from the 2009 version to 2011. This issue existed previously and the person who initially set up my computer was able to resolve it easily, but I forget exactly what the steps were. It has something to do with going into control panel, then (relying on memory here) Network and Internet - and then check marking an item or two - something to do with default - but from there I get totally lost Thanks.
My System SpecsSystem Spec
28 Jun 2011   #5

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Depending on how recently things went downhill, you might be able to use System Restore to go back to a date/time prior to when the problem began.

System Restore
My System SpecsSystem Spec
28 Jun 2011   #6

Windows 7 Ultimate x64 SP1
 
 

This isn't really a solution, but more of a comment. Nothing irks me or my users more than when a person insists on sending a page by e-mail, instead of a link. We have a few people who do this often, unfortunately.

Why not just copy the link from the address bar and paste it into an e-mail? This way, the link can be pasted how you want, where you want, before or after you give a description.
My System SpecsSystem Spec
28 Jun 2011   #7

Windows 7 Ultimate SP1 64-Bit
 
 

Quote   Quote: Originally Posted by Randy1212 View Post
Hi - Thanks for your replies. Actually, these links were working just fine until recently. I do have Windows Live as my default e-mail but recently upgraded from the 2009 version to 2011. This issue existed previously and the person who initially set up my computer was able to resolve it easily, but I forget exactly what the steps were. It has something to do with going into control panel, then (relying on memory here) Network and Internet - and then check marking an item or two - something to do with default - but from there I get totally lost Thanks.
Is this what you were looking for?

Name:  IE9.PNG
Views: 2
Size:  34.3 KB

You'll find it under Internet Options>Programs Tab.


My System SpecsSystem Spec
28 Jun 2011   #8

Windowx 7 Home Premium 64
 
 

Hi - It's nothing so major that I would need to use systems restore. As to the comment on sending a page instead of a link - that is what I do (I just send links; not pages); often sending to myself if I see an article that I like or need for work (instead of saving in favorites). From what others are telling me it has something to do just checking off something in Explorer defaults - but can't seem to zero on what it is exactly. I had this issue a long time ago - and it was just a matter of checking off a box or two and the issue was solved
My System SpecsSystem Spec
28 Jun 2011   #9

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by Randy1212 View Post
Hello -

I have a Windows 7 computer with Explorer 8. In the top row, when I click on 'File' then 'Send' - the 'send link by e-mail' and 'send page by e-mail' tabs are both grayed out and I cannot do a thing with them. How do I solve this issue?

Thank you for your assistance.

Randy
Have a look at this tutorial :
Fix Send Page by E-Mail Option Grayed Out in Internet Explorer - The Winhelponline Blog

Edit : I use Windows Live Mail. So, I put a blue radio dot in front of Windows Live Mail.
My System SpecsSystem Spec
Reply

 Question on Sending a Link in Explorer 8




Thread Tools



Similar help and support threads for2: Question on Sending a Link in Explorer 8
Thread Forum
Keep Links As Link Not In A Browser But Taskbar, Question? Browsers & Mail
Cannot add link to Games Explorer folder Gaming
Firefox & Gmail Question: Close Tab After Sending Email? Browsers & Mail
Solved Help/Question? Intel (R) WiFi link 5100 AGN Network & Sharing
D-Link router question. Network & Sharing
Link Buttons in Explorer Performance & Maintenance
Backup/hard link question Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33