Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Question on Sending a Link in Explorer 8

28 Jun 2011   #1
Randy1212

Windowx 7 Home Premium 64
 
 
Question on Sending a Link in Explorer 8

Hello -

I have a Windows 7 computer with Explorer 8. In the top row, when I click on 'File' then 'Send' - the 'send link by e-mail' and 'send page by e-mail' tabs are both grayed out and I cannot do a thing with them. How do I solve this issue?

Thank you for your assistance.

Randy


My System SpecsSystem Spec
.
28 Jun 2011   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

In answer to your question, I don't know, but have you considered upgrading to Internet Explorer 9? I just checked your issue on my computer with IE9 and it worked just fine.

IE9 Download
My System SpecsSystem Spec
28 Jun 2011   #3
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Randy1212 View Post
Hello -

I have a Windows 7 computer with Explorer 8. In the top row, when I click on 'File' then 'Send' - the 'send link by e-mail' and 'send page by e-mail' tabs are both grayed out and I cannot do a thing with them. How do I solve this issue?

Thank you for your assistance.

Randy
Hello Randy and welcome to Seven Forums.

First, my usual disclaimer: I'm not an expert in anything!
Having said that I think you need to be using either Outlook or Windows Live Mail as your default email program. I don't use either of those programs and my links are also grayed out in IE8 (on an XP machine) and IE9 (my Win 7 machine.)
My System SpecsSystem Spec
.

28 Jun 2011   #4
Randy1212

Windowx 7 Home Premium 64
 
 

Hi - Thanks for your replies. Actually, these links were working just fine until recently. I do have Windows Live as my default e-mail but recently upgraded from the 2009 version to 2011. This issue existed previously and the person who initially set up my computer was able to resolve it easily, but I forget exactly what the steps were. It has something to do with going into control panel, then (relying on memory here) Network and Internet - and then check marking an item or two - something to do with default - but from there I get totally lost Thanks.
My System SpecsSystem Spec
28 Jun 2011   #5
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Depending on how recently things went downhill, you might be able to use System Restore to go back to a date/time prior to when the problem began.

System Restore
My System SpecsSystem Spec
28 Jun 2011   #6
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

This isn't really a solution, but more of a comment. Nothing irks me or my users more than when a person insists on sending a page by e-mail, instead of a link. We have a few people who do this often, unfortunately.

Why not just copy the link from the address bar and paste it into an e-mail? This way, the link can be pasted how you want, where you want, before or after you give a description.
My System SpecsSystem Spec
28 Jun 2011   #7
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Quote   Quote: Originally Posted by Randy1212 View Post
Hi - Thanks for your replies. Actually, these links were working just fine until recently. I do have Windows Live as my default e-mail but recently upgraded from the 2009 version to 2011. This issue existed previously and the person who initially set up my computer was able to resolve it easily, but I forget exactly what the steps were. It has something to do with going into control panel, then (relying on memory here) Network and Internet - and then check marking an item or two - something to do with default - but from there I get totally lost Thanks.
Is this what you were looking for?

Name:  IE9.PNG
Views: 2
Size:  34.3 KB

You'll find it under Internet Options>Programs Tab.


My System SpecsSystem Spec
28 Jun 2011   #8
Randy1212

Windowx 7 Home Premium 64
 
 

Hi - It's nothing so major that I would need to use systems restore. As to the comment on sending a page instead of a link - that is what I do (I just send links; not pages); often sending to myself if I see an article that I like or need for work (instead of saving in favorites). From what others are telling me it has something to do just checking off something in Explorer defaults - but can't seem to zero on what it is exactly. I had this issue a long time ago - and it was just a matter of checking off a box or two and the issue was solved
My System SpecsSystem Spec
28 Jun 2011   #9
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by Randy1212 View Post
Hello -

I have a Windows 7 computer with Explorer 8. In the top row, when I click on 'File' then 'Send' - the 'send link by e-mail' and 'send page by e-mail' tabs are both grayed out and I cannot do a thing with them. How do I solve this issue?

Thank you for your assistance.

Randy
Have a look at this tutorial :
Fix Send Page by E-Mail Option Grayed Out in Internet Explorer - The Winhelponline Blog

Edit : I use Windows Live Mail. So, I put a blue radio dot in front of Windows Live Mail.
My System SpecsSystem Spec
Reply

 Question on Sending a Link in Explorer 8




Thread Tools




Similar help and support threads
Thread Forum
Keep Links As Link Not In A Browser But Taskbar, Question?
I'm made a short cut that opens up a web browser then goes to a website I told it to. I launch the icon from the desktop it works. I launch the icon from the task bar and it works. In the taskbar it changes from a link to the application when it is launch it does everything I want it to do but if I...
Browsers & Mail
Firefox & Gmail Question: Close Tab After Sending Email?
Hi Everyone, My question regards Firefox, Tabs and Gmail. I hate Gmail, but I have no choice but to use it for the moment so I went ahead and enabled Gmail as my default mail handler in Firefox (version 19.0.2). I also enabled it so that when I click an email link it opens a Compose mail window...
Browsers & Mail
Help/Question? Intel (R) WiFi link 5100 AGN
I Have a Intel (R) WiFi link 5100 AGN, and i was wondering why i am not receiving the draft (N) quality i'm supposed to get i currently own a Belkin N1 Wireless Router.., Please help me with my problem, i also dont have as good connect to my router even though m bro has b/g he gets greater speeds....
Network & Sharing
D-Link router question.
I have DIR 655 router. On the side there is a small button that when pressed it blinks. I cant find anywhere in the manual that explains the purpose. Does anyone know what it is for? Thanks.
Network & Sharing
Link Buttons in Explorer
Libraries are great in Windows7, but I want to add buttons in explorer at the top, that I can click to quickly access folders without having to dig or use libraries. Anyone know how this could be accomplished ?
Performance & Maintenance
Backup/hard link question
In an effort to make more space on my HDD I moved some folders to another partition and used a hard link to make it look like the files are still on the C drive. For reference the command is: mklink /J <link> <target> How will this effect my backup? Will it backup the folders as though...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App