Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows Live Mail not working

12 Jul 2011   #1

W7 Home Premium SP1
 
 
Windows Live Mail not working

Having accomplished the change from Dual Boot Windows 7 and XP to Single boot Windows 7 (see my thread Problem reverting from Dual Boot to Single Boot) I am at a loss to understand why WLM is no longer functioning. It is almost as though WLM has been re-installed, but I certainly have not done that.

When I launch WLM I get an error message "Unable to send or receive messages for the Chaldon.plus (my.name) account. The host 'mal.plus.net' could not be found. Please verify that you have entered the server name correctly.

Server: 'mal.plus.net'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 11004"

The server name is wrong, and having corrected it to 'mail.plus.net' (my ISP is Plusnet) and clicked on 'Send/Receive All email accounts' I then get a window: -
"Logon - Chaldon.plus (my.name). Please enter your user name and password for the following server". This is already filled in with server name 'mail.plus.net' and dots for the password. I retyped the password in case the one pre-entered was wromg but after clicking OK the same Logon window keeps re-appearing.

When I set up WLM I did alter the location of the Store but at the moment cannot remember exactly where, but almost sure it was a sub-folder of Data Files folder on M: drive. When WLM opens the left-hand pane shows only one account (Chaldon.plus (my.name) together with Quick Views, Outbox and Storage folders, but there is no sign at all of the accounts I set up for myself and my wife and the very many sub-folders on both accounts.

Any thoughts on what has happened here and a solution to the problem would be welcome.

My System SpecsSystem Spec
12 Jul 2011   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi Nosmas, in account properties, advanced tab, set as:-

Name:  RR.JPG
Views: 11
Size:  25.7 KB


My System SpecsSystem Spec
Reply

 Windows Live Mail not working





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33