Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer menu bar freezes

17 Jul 2011   #1
StonePhil

Windows 7 Home Premium 64 bit
 
 
Internet explorer menu bar freezes

Hi
Am having problems with one particular site since new OS of Windows 7 Home Premium 64 and internet explorer latest version being used. Cannot access the following link without menu bar greying out and internet tab freezing.

www.Tesco.com
Access is allowed to site, but when I atempt to use any menu on site, above happens. So annoying!!!
Have had no problems with previous OS (Vista & XP). Still using vista on laptop and site is accesible and works.

Any help please?


My System SpecsSystem Spec
.
18 Jul 2011   #2
StonePhil

Windows 7 Home Premium 64 bit
 
 

Have now rolled back to IE8 which has solved problem. Still intend to upgrade eventually, so if anyone can help, will be grateful
My System SpecsSystem Spec
19 Jul 2011   #3
Imperfect1

 
 

Did you try your Compatibility View button at the top of your IE screen? If that didn't help, there are a number of Compatibility settings in IE Tools that might help, including listing your www.Tesco.com in your list of websites having permanent compatibility with your IE9.
My System SpecsSystem Spec
.

20 Jul 2011   #4
StonePhil

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Imperfect1 View Post
Did you try your Compatibility View button at the top of your IE screen? If that didn't help, there are a number of Compatibility settings in IE Tools that might help, including listing your www.Tesco.com in your list of websites having permanent compatibility with your IE9.
Thanks for reply, but tried this already
Regards
My System SpecsSystem Spec
Reply

 Internet explorer menu bar freezes




Thread Tools




Similar help and support threads
Thread Forum
Internet explorer 9/gmail freezes when opening links
I have internet explorer 9 on win7 home premium X64. When going to gmail.com and read my mail, the mail sometimes has an URL in it. If I click on that URL that URL opens in new tab (or new windows if I configure so). I can use that tab without problems... I can click on any link (url in address bar...
Browsers & Mail
Internet explorer 9 tab freezes on sevenforums only
Hi all, I have a very stable system and internet explorer 9 (dutch) and all updates installed. Sometimes when I'm on sevenforums and have multiple tabs open I'm going to another website using: addressbar, homepage butten, favorites. None of them work (sometimes) . Only that tab keeps loading...
Browsers & Mail
Everytime my internet explorer is not responding my pc freezes
Everytime my internet explorer is not responding my pc freezes, so i have to restart then when it boots up its frozen still, so have to go into safe mood restore it from an earlier point for it to work again....just wondered is this down to internet explorer as im going to download another browser...
BSOD Help and Support
Internet Explorer - Turn Menu Bar Always On or Off
How to Force Internet Explorer to Always Have the Menu Bar Turned On or Off by Default This will show you how to enable or disable having the Menu bar to always be turned on or off by default in Internet Explorer for all users in Windows 7 and Vista. For example, if you force it always on, then...
Tutorials
Internet Explorer 8 freezes
Installed Win 7 on May 5. Seemed to work well. Started having problems with IE8 freezing when it opens. Sometimes I can ctl, alt, del and close it out, but more often I have to reboot. I also have firefox and it seems to work fine.:( Has anyone else seen this problem? Any ideas on how to...
Browsers & Mail
Internet Explorer - favorites menu
I find with the upgrade from 7068 to 7077, my favorites bar often will have the icons for the different web pages to be an globe symbol for a second before it shows the website logos. Is anyone else having this issue? it is more of a bother than a show stopper, but one i want to go away FAST! :D
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App