Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: turned on ActiveX Filtering, but still get things working??


18 Jul 2011   #1

Windows 7 Ultimate x64
 
 
turned on ActiveX Filtering, but still get things working??

I'm having a very hard time figuring this out and it doesn't appear to be happening to a lot of people. Cause I can't seem to find a solution on Google.

Essentially I turn on ActiveX Filtering, but I still get things like flash and stuff working. Anyone know the issue?


My System SpecsSystem Spec
.

01 Mar 2012   #2

Win 7 Enterprise x64
 
 

Hey were you able to figure out a solution to this? I recently started facing this issue and this is boggling me too.
My System SpecsSystem Spec
02 Mar 2012   #3

Windows 7 Ultimate x64
 
 

No, I'm afraid not.
My System SpecsSystem Spec
.


05 Mar 2012   #4

Win 7 Enterprise x64
 
 

System restore came to my rescue. I restored windows to a restore point created before it installed a couple of 'critical' updates. Now everything works - I think it is the update which isn't working properly.
My System SpecsSystem Spec
05 Mar 2012   #5

Windows 7 Ultimate x64
 
 

Nice to hear. Unfortunately for me, I never had a working state for this.
My System SpecsSystem Spec
Reply

 turned on ActiveX Filtering, but still get things working??




Thread Tools



Similar help and support threads for2: turned on ActiveX Filtering, but still get things working??
Thread Forum
Problem with ActiveX filtering in IE9 Browsers & Mail
Internet Explorer "ActiveX Filtering" - Turn On or Off Tutorials
IE9 - ActiveX Filtering does not work Browsers & Mail
IGMP outbound filtering not working System Security
Solved Taskmanager gone & things not working Performance & Maintenance
Some things stopped working General Discussion
Cannot get couple of things working. Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33