Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mail not showing opened

19 Jul 2011   #1
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 
Mail not showing opened

Have WLM on my old XP and strange thing is all the messages I get from this forum have a little yellow envelope that does not open like the other messages do.

Any ideas - it's not a problem only I still have mail as being unread in the inbox.

Plus some messages have obviously a picture in them but the square as a small red "x" in a small white box am wondering what that is about too.


My System SpecsSystem Spec
.

20 Jul 2011   #2
BrightBlessings

Win7 Pro-64 Bit
 
 

Your first question I have no idea.
The second question go to options> safty options >security tab and uncheck Block images and other external content in HTML mail. That should fix the picture problem.
My System SpecsSystem Spec
20 Jul 2011   #3
Imperfect1

 
 

In regard to your 1st question -- I would suggest going directly to the Microsoft Windows Live Mail help sites for the solution. Also, you might have some luck with an XP forum or trying to Google the answer to your question.

In regard to your 2nd question regarding the dreaded RED X, the red X in the photo box may indicate one of two things:

1. The picture/image may have simply been deleted, leaving the red x in its place, OR

2. Your Java applets are not loading where the images should be. Here is an article from Java that describes the problem and the solution. This particular article is slightly older, and refers to an older version of IE, but it describes the problem well, and once you've diagnosed the problem on your system, you can check for the most recent solution: " Red X image displayed where the applet should be, applets won't run": http://www.java.com/en/download/help/redximage.xml (You can find a plethora of additional help on Google if you research the key words in quotes.)
My System SpecsSystem Spec
.


21 Jul 2011   #4
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 
Thanks

Yeah the yellow envelope is not really an issue more of a how come? I have the old version of WLM and incoming mail is shown as an unopened yellow envelope that opens when you click on it. Only thing is that messages form this forum the yellow envelope doesn't "open" - can still see the message but it stays shut.

That of course leaves me with "unopened" mail showing.

The Java issue I haven't got any Java settings in my control panel so I'll do some Googling to see what else I can do. Anyhow it was really just how come I get some with this red cross as some of them are a few buying sites.
My System SpecsSystem Spec
Reply

 Mail not showing opened




Thread Tools





Similar help and support threads
Thread Forum
Windows Live Mail showing error 0x800CCC0D
Keeps telling me that it can't find my POP3 server. Have checked settings, works fine on Thunderbird, but will not allow me to go online fromLive Mail. Any ideas? Help would be useful - I'm already short of a fair bit of hair, without pulling any more out... :confused:
Browsers & Mail
Live Mail not showing graphics
This has been raised before but nothing in those threads seems to fix it .. until 2 weeks or so ago, graphics in emails showed up, but now all I get is box with a 'description' of the graphic. I don't have a 'Tools' tab in the menu, but I can find an 'Options/Security window pulldown (or...
Installation & Setup
Outlook 2010 Showing User's Name As Sender In Inbox For Most Mail
Hello, Here's the background info: We're on Exchange and we use the Lync tool. The user in question had her domain changed. I made the change in Lync as the change was already made in outlook. She then could not book online meetings and would get an error saying the user names in outlook...
Microsoft Office
MS Outlook Not Showing Contents of Yahoo Mail Draft Folder
Just installed MS Office 2010 and set it up so I can use my Yahoo! email. The Drafts folder and the Sent Items folder aren't taking their contents over from Yahoo to Outlook. None of the searching I've done so far seem to mention this issue. Is this normal?
Microsoft Office
Imported emails not showing up in Live Mail after Win 7 reinstall.
I've reinstalled windows many times in the past and have always used the 'import/export' option for my email folders and accounts, and it's worked flawlessly everytime. Until now. Accounts were imported correctly, and Live Mail is sending and receiving email since the reinstall, but all my...
Browsers & Mail
Windows Start Menu - Not Showing Recently Opened Programs.
Specs: -Samsung R580 -Windows 7 Home Premium 32-bit -4GB of DDR3 RAM (even though it doesn't feel like it) -Intel Core i3 Processor - 2.13 GhZ I finally got it back from being fixed because it was locked with Pheonix FailSafe and now they stopped supporting their servers so I couldn't get...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App