Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail problem


22 Jul 2011   #1

Windows 7
 
 
Windows Live Mail problem

I got a new computer with Windows 7 and Windows Live Mail in March. After a few weeks I noticed that in the morning in the bottom right corner it would say “receiving mail” but no new mail would appear. So I clicked on “Send/Receive” and a window would open stating “receiving message 133128” and the number is continually getting larger (like the dollar amount keeps getting larger when you put gas in your car). So I click on “Stop” and get an error box saying “The processing of requested tasks was interrupted.” So I close that box and again click on “Send/Receive” and the whole process starts again. After doing this 3 or 4 times, I finally receive my mail. This started only a few times a week; now it is every day. Any thoughts on why this happens? My friend thinks I have a virus.

My System SpecsSystem Spec
.

22 Jul 2011   #2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by cinflames View Post
I got a new computer with Windows 7 and Windows Live Mail in March. After a few weeks I noticed that in the morning in the bottom right corner it would say “receiving mail” but no new mail would appear. So I clicked on “Send/Receive” and a window would open stating “receiving message 133128” and the number is continually getting larger (like the dollar amount keeps getting larger when you put gas in your car). So I click on “Stop” and get an error box saying “The processing of requested tasks was interrupted.” So I close that box and again click on “Send/Receive” and the whole process starts again. After doing this 3 or 4 times, I finally receive my mail. This started only a few times a week; now it is every day. Any thoughts on why this happens? My friend thinks I have a virus.

Suggestions :

1. Go to your webmail site > logon to your account > delete all the messages stored there > exit webmail site.

2. Open WLM > top left, click the blue button > Options > Email Accounts > click your account > Properties > Advanced tab > under Delivery, un-check " Leave a copy of messages at server " > OK when done.

3. What AV ( anti-virus ) do you use ?
If it has e-mail scanning option, and if it is enabled, please disable it.

Hope that will help.
My System SpecsSystem Spec
Reply

 Windows Live Mail problem




Thread Tools



Similar help and support threads for2: Windows Live Mail problem
Thread Forum
Windows Live Mail problem Browsers & Mail
Windows Live Mail Problem Browsers & Mail
Problem with Windows Live Mail Software
problem with windows live mail Browsers & Mail
windows live mail problem Browsers & Mail
Windows live mail problem Browsers & Mail
Windows Live Mail problem Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33