Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Side-by-side configuration is incorrect error message

25 Jul 2011   #1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 
Side-by-side configuration is incorrect error message

Got this error message this morning when opening IE9(32 bit).
Then tried to open CCleaner, same message.
Then tried IE9(64 bit) and it worked.

Looked for errors in the logs and found this:

Log Name: Application
Source: SideBySide
Date: 7/25/2011 4:32:43 AM
Event ID: 59
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: GZ-PC
Description:
Activation context generation failed for "System Default Context".Error in manifest or policy file "C:\Windows\WinSxS\manifests\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.17514_none_72d1 8a4386696c80.manifest" on line 2. Invalid Xml syntax.
Event Xml:
<Event xmlns="Error">
<System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">59</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-07-25T09:32:43.000000000Z" />
<EventRecordID>14576</EventRecordID>
<Channel>Application</Channel>
<Computer>GZ-PC</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>System Default Context</Data>
<Data>C:\Windows\WinSxS\manifests\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.17514_none _72d18a4386696c80.manifest</Data>
<Data>2</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

Just got a chance to get on the computer to see what was wrong but when I started into windows this time everything worked!!!

This could be a sign of something not working correctly, is there anything that should be checked for this kind of error? drivers, ram etc?


My System SpecsSystem Spec
.

Reply

 Side-by-side configuration is incorrect error message




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33