Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Flash player not working

26 Jul 2011   #1
petrox

win 7 home premium
 
 
Flash player not working

Hi all, My win 7 64 bit with Mozilla Firefox 5 or 4.01 does not play the flash content of my home page. Please note that I have read many posts regarding this issue and nothing has fixed the problem. I get the continues prompt you have to install flash player to read this content. Many many installations it never works. I have used the uninstall flash player command and then reinstalled the player many times. No go.
The browser Mozilla Firefox is 32 bit. Is there a fix or can I use a different player to play the content? Any help would be appreciated as I have been trying to fix this for two months now.The flash player content is part of my Home Page The Globe and Mail, Toronto daily Newspaper. Regards Peter


My System SpecsSystem Spec
.
26 Jul 2011   #2
Magron

 

does it play the flash on other pages? is it just that one?
My System SpecsSystem Spec
26 Jul 2011   #3
petrox

win 7 home premium
 
 

Hi Magron, it plays on Youtube. Regards Peter
My System SpecsSystem Spec
.

26 Jul 2011   #4
Magron

 

Well, I just checked out the Globe and Mail's homepage on MY win 7 64bit and Mozilla Firefox 5.0. It works fine.
Rather a nice looking website too.
Sorry. you'll have to wait for the heavyweights.
My System SpecsSystem Spec
26 Jul 2011   #5
petrox

win 7 home premium
 
 

Thank you Magron, i will wait for the Heavyweights. Regards Peter
My System SpecsSystem Spec
26 Jul 2011   #6
Magron

 

Try adding that website to the security exceptions list under your firefox 'options' under the 'tools' tab. It's a professional, commercial and known site. It's probably quite safe to do so.
My System SpecsSystem Spec
26 Jul 2011   #7
petrox

win 7 home premium
 
 

Hi Magron, I have done that. It made no difference. Thanks for the help. Regards Peter
My System SpecsSystem Spec
Reply

 Flash player not working




Thread Tools




Similar help and support threads
Thread Forum
Flash Player not working for my website
I have a website, the music plugin i have installed on my website uses flash. It seems to work on my other computers but not on my main computer. It just showed up as white box when I try to play music. I have tried downgrading, uninstalling, reinstalling. I tried chrome, firefox, internet...
Browsers & Mail
Flash Player 11 not working
Hi! I'm having a problem with Flash Player. Everytime a game or a vídeo needs it to work I get a message saying I have to download the latest version. But I already have it! This happens mostly on Facebook apps and vídeos. And it´s not a Facebook problem because I logged in on another PC and it...
Software
Flash Player/Plug-in Not Working with HD Video
I am at my wits end trying to make a Dell Inspiron 620 that belongs to the local library work with Flash and HD files on YouTube.com. I have completely wiped out all the old OS and files by doing the factory image restore saving no changed files (several times) so I know there should be none of...
Browsers & Mail
Flash Player not working on any browser - IE - Chrome - Firefox.
All are the latest browsers, have removed and reinstalled Flash palyer so many times it ain't funny. Causing problems with Farmville and quite a few other sites. It just seems not to work. Running Win 7 Home. Please help.:mad:
Software
Adobe flash player not working properly in IE9 and Firefox.
HI. For a few i am having problem watching Youtube videos. I can only hear the audio but the screen remains black. I tried to access the flash player settings but it is grayed out ( there is no access to it) . I have the latest flash player and my browsers are also updated. Can anyone help me with...
Browsers & Mail
Adobe Flash Player 10 not working
Hi everyone, I've just registered and am hoping someone out there will have the answer to my problem. I have a Dell Precision M6400 Workstation with a Windows 7 32 bit OS and IE 8. I bought the machine last October so not that long ago. browser wise I have IE 8, Firefox, Safari and Google...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App