Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser doesnt open a particular site sometimes!


26 Jul 2011   #1

Windows 7 x86
 
 
Browser doesnt open a particular site sometimes!

Hello,

I have a Cable internet connection. (320 kbps)
I cannot open a particular site sometimes when other sites are opening !

But the same site opens anytime from my another pc which uses a ADSL connection !

So is there a problem with my ISP or some settings in my PC !

The site mentioned above is :: Travian com7 !


Thanks


My System SpecsSystem Spec
.

27 Jul 2011   #2

Ubuntu 12.10
 
 

What browser are you using?
My System SpecsSystem Spec
Reply

 Browser doesnt open a particular site sometimes!




Thread Tools



Similar help and support threads for2: Browser doesnt open a particular site sometimes!
Thread Forum
'open containing folder' command doesnt work Software
Hyperlink syntax to open a parent site and then child site Browsers & Mail
Opera site/browser downloads not available? Browsers & Mail
could not open web site with chrome Browsers & Mail
Windows Defender doesnt Open System Security
MSE doesnt seem to be running & wont open? General Discussion
Gadgets doesnt open General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33