Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Youtube videos wont BUFFER!?

29 Jul 2011   #11
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Airbot View Post
Try it with the flash 11 Beta. If you do try it though, uninstall any other versions before.

Latest Version of Adobe Flash Player
It does seem a little better, but still buffers. I don't understand it. By the way, it happens on all my computers.


My System SpecsSystem Spec
.
29 Jul 2011   #12
sandyfeet

windows 7 home premium 64 bit
 
 
you tube

i have the same problems with you tube i went to mtv video s no problems there its utube the problem too many users i guess
My System SpecsSystem Spec
29 Jul 2011   #13
Schroff87

7 ultimate x64
 
 

If you have a laptop affected by this problem, try using it on a friend's connection who uses a different ISP if using a proxy is not possible.
My System SpecsSystem Spec
.

29 Jul 2011   #14
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Schroff87 View Post
If you have a laptop affected by this problem, try using it on a friend's connection who uses a different ISP if using a proxy is not possible.
Why would a proxy help? I might try it though.
My System SpecsSystem Spec
30 Jul 2011   #15
Schroff87

7 ultimate x64
 
 

To rule out server issues.
My System SpecsSystem Spec
30 Jul 2011   #16
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Schroff87 View Post
To rule out server issues.
Ohh I see. How do i use one? Just type proxy on google?
My System SpecsSystem Spec
Reply

 Youtube videos wont BUFFER!?




Thread Tools




Similar help and support threads
Thread Forum
BSOD youtube videos and facebook autoplay videos
Hi, i have had this problem for 2 years now. I managed to fix it by disabling the hardware acceleration in flash settings, but now youtube uses html 5 and the problem is back. I don't have problems when playing games. I only have problems with online videos. The crash looks like this...
BSOD Help and Support
BSOD Watching youtube videos and embedded FB videos.
Hi all, Im new here, and I hear this is the best place to get help with my current issue. Recently I installed beta drivers from amd (14.6) and whenever I watch videos on you tube or facebook I get a bluescreen shortly after. It goes so quick that I cant really read what the problem is, but...
BSOD Help and Support
unable to enter youtube, and even if i enter videos wont load
ive recently had this problem with youtube, where videos wont load at all and just yield the "an error has occured, try again" or something kind of message, it was right after the google+ update, then problems then became worst where im unable to even enter youtube directly, i can sometimes enter...
Performance & Maintenance
Youtube Videos, buffer and then stop or dont buffer at all
Hi all, I have a problem that is becoming increasingly irritating... Everytime i try to watch a video, for example a youtube video in awesomer webpage, the video starts loading, loads about 5-10% of the video and then starts playing. Then the video reaches the buffer, it stops for another...
Music, Pictures & Video
No buffer in youtube 480p video in 360kb broadband line but in 512kb w
Guys.my frnd has a broadband line 360kb=45KB.With this line can easily see the youtube videos in 480p.just gets buffer for 1-3 sec and no buffer next 3-4 minitues.I have 512kb=64KB line where it is almost impossible for me to watch video in 360p.i usually see in 240p.I get this speed constant ...
Network & Sharing
help with youtube videos
when i use firefox 4 rc or google chrome 11 latest, i get problems with youtube videos. When i switch them to 720p or higher the video freezes but the sound continues to play. I tried this in ie8, and its fine there. Both my adobe flash active x and plugins are the latest 10.2.152.32. What could be...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App