Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Youtube videos wont BUFFER!?

29 Jul 2011   #1
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 
Youtube videos wont BUFFER!?

Its driving me crazy now. I thought it might just be youtubes servers or something but now its happened for a week+. The videos will buffer for 5 seconds, freeze, buffer 5 seconds, freeze, 5 seconds, freeze, and sometimes they just don't buffer at all. Ive resorted to watching 240p on a 6mb/s internet connection. (1mb/s up). Why is this happening? If someone could help me fix this is would make my day.


My System SpecsSystem Spec
29 Jul 2011   #2
z3r010

 

I used to have bad youtube buffer issues, I dont know if it's connected but I haven't noticed any recently since switching to the html5 youtube - YouTube - Broadcast Yourself.
My System SpecsSystem Spec
29 Jul 2011   #3
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by z3r010 View Post
I used to have bad youtube buffer issues, I dont know if it's connected but I haven't noticed any recently since switching to the html5 youtube - YouTube - Broadcast Yourself.
Sweet, ill try that. Tell you how it goes in a few.

EDIT: Ahh, It still dosnt buffer. I don't understand it. Ive noticed that every once in awhile, like 1/6 of the time, the video will buffer fine.
My System SpecsSystem Spec
29 Jul 2011   #4
Schroff87

7 ultimate x64
 
 

By freezing are you referring to the tab freezing or the streaming being interrupted? If it's streaming I remember similar issues were being experienced where I live by people who used a particular ISP, could be a connection issue on their side I guess if that's the case. Have you tried a different browser just to rule out the browser being the cause?
My System SpecsSystem Spec
29 Jul 2011   #5
Zepher

Windows 7 Ultimate 64bit
 
 

is your flash updated to the latest version?
My System SpecsSystem Spec
29 Jul 2011   #6
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Schroff87 View Post
By freezing are you referring to the tab freezing or the streaming being interrupted? If it's streaming I remember similar issues were being experienced where I live by people who used a particular ISP, could be a connection issue on their side I guess if that's the case. Have you tried a different browser just to rule out the browser being the cause?
By freezing i mean that the video catches up to what ive buffered so it stops to buffer more. I have the latest flash 10.3 and ive tried on IE9, Firefox5, and Chrome. Here's my speed test results if that helps for any reason.
My System SpecsSystem Spec
29 Jul 2011   #7
Schroff87

7 ultimate x64
 
 

I doubt flash would cause any problems with streaming and you already have the latest WHQL. Give this a shot, try watching any youtube vid through a proxy or Tor browser.
My System SpecsSystem Spec
29 Jul 2011   #8
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Schroff87 View Post
I doubt flash would cause any problems with streaming and you already have the latest WHQL. Give this a shot, try watching any youtube vid through a proxy or Tor browser.
Sorry but i don't know how to watch a video though a proxy, what Tor browser is, or what me having the latest WHQL means. Lol
My System SpecsSystem Spec
29 Jul 2011   #9
MadSupra354

 

A proxy lets the client use resources (For example, internet) from other servers. Try using UltraSurf.
I don't know what Tor is either though.
My System SpecsSystem Spec
29 Jul 2011   #10
Airbot

Windows 7 Ultimate x64 SP1
 
 

Try it with the flash 11 Beta. If you do try it though, uninstall any other versions before.

Latest Version of Adobe Flash Player
My System SpecsSystem Spec
Reply

 Youtube videos wont BUFFER!?




Thread Tools





Similar help and support threads
Thread Forum
BSOD youtube videos and facebook autoplay videos
Hi, i have had this problem for 2 years now. I managed to fix it by disabling the hardware acceleration in flash settings, but now youtube uses html 5 and the problem is back. I don't have problems when playing games. I only have problems with online videos. The crash looks like this...
BSOD Help and Support
BSOD Watching youtube videos and embedded FB videos.
Hi all, Im new here, and I hear this is the best place to get help with my current issue. Recently I installed beta drivers from amd (14.6) and whenever I watch videos on you tube or facebook I get a bluescreen shortly after. It goes so quick that I cant really read what the problem is, but...
BSOD Help and Support
unable to enter youtube, and even if i enter videos wont load
ive recently had this problem with youtube, where videos wont load at all and just yield the "an error has occured, try again" or something kind of message, it was right after the google+ update, then problems then became worst where im unable to even enter youtube directly, i can sometimes enter...
Performance & Maintenance
Youtube Videos, buffer and then stop or dont buffer at all
Hi all, I have a problem that is becoming increasingly irritating... Everytime i try to watch a video, for example a youtube video in awesomer webpage, the video starts loading, loads about 5-10% of the video and then starts playing. Then the video reaches the buffer, it stops for another...
Music, Pictures & Video
No buffer in youtube 480p video in 360kb broadband line but in 512kb w
Guys.my frnd has a broadband line 360kb=45KB.With this line can easily see the youtube videos in 480p.just gets buffer for 1-3 sec and no buffer next 3-4 minitues.I have 512kb=64KB line where it is almost impossible for me to watch video in 360p.i usually see in 240p.I get this speed constant ...
Network & Sharing
help with youtube videos
when i use firefox 4 rc or google chrome 11 latest, i get problems with youtube videos. When i switch them to 720p or higher the video freezes but the sound continues to play. I tried this in ie8, and its fine there. Both my adobe flash active x and plugins are the latest 10.2.152.32. What could be...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App