Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Videos play on YouTube but not Facebook

11 Aug 2011   #1

Windows 7 Professional x64
 
 
Videos play on YouTube but not Facebook

My friend's computer plays YouTube videos fine, but on Facebook the videos show only momentary flashes of the images. (the audio plays ok though).

I had her uninstall/reinstall flashplayer, did not make any difference.

Also she says that on the YouTube homepage, that ad at the top (today it is for Final Destination5) does that same flashing thing, while the other YouTube videos all play fine.

She is running IE9.

Any ideas?

Thanks

My System SpecsSystem Spec
.

Reply

 Videos play on YouTube but not Facebook





Thread Tools



Similar help and support threads for2: Videos play on YouTube but not Facebook
Thread Forum
Solved certain sites not loading in http:// (facebook/youtube) Browsers & Mail
Youtube videos won't play with IE10? Browsers & Mail
BSOD doing internet stuff YouTube Facebook .ect BSOD Help and Support
Solved Can't acces to facebook and youtube General Discussion
Solved Youtube preview on Facebook, where is re-enable ..? Chillout Room
Can't seems to play videos from YouTube in Firefox. Browsers & Mail
youtube and facebook desktop icons General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33