Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't send link/page by email

14 Aug 2011   #1
zork52

 
Can't send link/page by email

Hello,

1st, let me say I'm a novice compared to all of you. I'm looking for help with something.

I just had Windows 7 put on my computer but have not purchased the copy of my Premium Home Edition yet. I have 3 more weeks and I don't know if THAT is my problem which is;

I've seen earlier posts about this quirk that MS should have never let out of the barn. I've found some "solutions" on these forums but when I go to change settings in the default menus, it doesn't "save".

I'm referring to changing default in INT Explorer. Some posters refer to IE8 but mine only says Internet Explorer. My computer guy also has me set up for Google with Google toolbar which comes up when I select the Internet Icon. I would rather have the good old Internet Explorer page come up and type Google into the address bar as I need it vs. Google everything.

I only have 3 buttons

OK CANCEL HELP

after I make my adjustments. So I hit OK, but it doesn't save as I will recheck it after each time I try. I do NOT have an apply button which I find strange.

ALSO, for some reason after hopping around on websites or Internet, I can't open my Outlook Express to check email. The Icon just kind of "glows" when I click on it and there is no right click options other than to "unpin" it from the menu bar.

I have to restart/reboot to be able to get back into Outlook to get my email again.

If any of you whiz people can help, I'd appreciate it.

Thanks

Brian


My System SpecsSystem Spec
.

14 Aug 2011   #2
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Hello & welcome zork52

Quote:
I just had Windows 7 put on my computer but have not purchased the copy of my Premium Home Edition yet. I have 3 more weeks and I don't know if THAT is my problem which is;



Go to Start > type in "winver" >Tell us what it says please.


FYI...

http://www.sevenforums.com/newreply....te=1&p=1535027
My System SpecsSystem Spec
15 Aug 2011   #3
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Windows 7 does not come with an email program. The replacement for Outlook Express is Windows Live Mail which is the Mail part of "Windows Live Essentials", an optional downloadable suite. (You can choose which parts you want to download/install.) Windows 7 comes with IE8 but you can click on the "?/About" to see what you have. It shouldn't come with Google toolbar but that may have come along with another install (like Flash). You can search Google for "remove google toolbar". You should refer to "Programs and Features" to see what programs are already installed and remove what you don't want. IE8 would only appear as "IE" and that would be in the "Windows Features" section.
My System SpecsSystem Spec
.


15 Aug 2011   #4
zork52

 

Thanks for replies guys. I'm running off to work and will look at this stuff tonight. My installer I believe installed the Google toolbar and I did see where you can get rid of it. I would just link to be able to email links again! Good God.

I'm puzzled why I can't "APPLY" after changing settings like some of the fixes for my issues were posted on here.

thanks
My System SpecsSystem Spec
15 Aug 2011   #5
zork52

 

Quote   Quote: Originally Posted by JMH View Post
Hello & welcome zork52

Quote:
I just had Windows 7 put on my computer but have not purchased the copy of my Premium Home Edition yet. I have 3 more weeks and I don't know if THAT is my problem which is;

Go to Start > type in "winver" >Tell us what it says please.

FYI...

http://www.sevenforums.com/newreply....te=1&p=1535027
It says Windows

Ver. 6.1 (Build 7601); Service Pack 1
My System SpecsSystem Spec
15 Aug 2011   #6
zork52

 

Quote   Quote: Originally Posted by roncerr View Post
Windows 7 does not come with an email program. The replacement for Outlook Express is Windows Live Mail which is the Mail part of "Windows Live Essentials", an optional downloadable suite. (You can choose which parts you want to download/install.) Windows 7 comes with IE8 but you can click on the "?/About" to see what you have. It shouldn't come with Google toolbar but that may have come along with another install (like Flash). You can search Google for "remove google toolbar". You should refer to "Programs and Features" to see what programs are already installed and remove what you don't want. IE8 would only appear as "IE" and that would be in the "Windows Features" section.


Answer (for the moment) I don't see ANY version of Internet Explorer listed. I do see Google Toolbar for Internet Explorer
My System SpecsSystem Spec
16 Aug 2011   #7
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by zork52 View Post
...I don't see ANY version of Internet Explorer listed...
As I said, it's a checked item under the "Windows Features" section of Programs and Features. (It's not listed on the first page of P&F.) If you have IE, it will be checked, if unchecked, then you won't be able to browse the web with IE and would have to use another browser.

Also, I'm not sure where you are in Win 7 when you say "I only have 3 buttons OK CANCEL HELP after I make my adjustments". Where are you making adjustments in "default menu"? To what? There are no windows that I can find in "Start Menu/Default Programs" with the choice "apply". You just make your selections, and click "OK".
My System SpecsSystem Spec
16 Aug 2011   #8
zork52

 

[QUOTE=roncerr;1537296]
Quote   Quote: Originally Posted by zork52 View Post
Quote   Quote: Originally Posted by roncerr View Post
...I don't see ANY version of Internet Explorer listed...
As I said, it's a checked item under the "Windows Features" section of Programs and Features. (It's not listed on the first page of P&F.) If you have IE, it will be checked, if unchecked, then you won't be able to browse the web with IE and would have to use another browser.

Also, I'm not sure where you are in Win 7 when you say "I only have 3 buttons OK CANCEL HELP after I make my adjustments". Where are you making adjustments in "default menu"? To what? There are no windows that I can find in "Start Menu/Default Programs" with the choice "apply". You just make your selections, and click "OK".
My computer guy says I have IE 9. I mentioned "apply" from seeing an answer posted to someone before about the link problems.

So the 3 buttons I mentioned, when I hit OK and then go back to check the setting changes, they are not saved.

BUT weird problem ..............last night I COULD send links by email but today it's back to NOT working. Also, at any time if I try and open up my Outlook to send mail, the Icon just "glows" for a moment and does nothing. Only cure to access Outlook again is RESTART.

I'm going to bed. Any more ideas would be appreciated.

So I"m kind of bac
My System SpecsSystem Spec
17 Aug 2011   #9
roncerr

Windows 8 Pro w/MC 32-bit
 
 

If "Outlook" (from Microsoft Office) is your email program, it needs to be installed and working properly first. Then make it your default by going to Start/Default Programs, select last item in the list "...computer defaults", select your desired default programs (don't leave at "current"), click OK. Now you should be able to send page or link by email in IE.
My System SpecsSystem Spec
17 Aug 2011   #10
zork52

 

Quote   Quote: Originally Posted by roncerr View Post
If "Outlook" (from Microsoft Office) is your email program, it needs to be installed and working properly first. Then make it your default by going to Start/Default Programs, select last item in the list "...computer defaults", select your desired default programs (don't leave at "current"), click OK. Now you should be able to send page or link by email in IE.
I made the setting changes and it worked for THIS thread, but when I went to a home page on another site, and tried it, the blue ring shows, then disappeared, doing nothing then I tried to open outlook again and Outlook won't open.

When I try to log off or restart, it shows every attempt I clicked on the Outlook icon as an open folder, but then never really open, then after a restart Outlook will open again.


UGH>.....................
My System SpecsSystem Spec
Reply

 Can't send link/page by email




Thread Tools





Similar help and support threads
Thread Forum
Cannot send link from IE9 web page
I have IE9, Windows7 x64, use Windows Mail as default Email, from Vista x64 If I am at a website page & want to send page or link by email, I would normally (with Vista) simply hit the dropdown of 'Page' located at upper right of my browser. Both 'Send page by e-mail...' & 'Send link by...
Browsers & Mail
Email settings not recognized when using web page email link
I've been running XP for some years and recently set up Win 7 on a new SSD. In XP and using Opera browser, if I clicked on an web page's email link, my email client (Sylpheed) would open with the address inserted. With Win 7 and the email defaults set, it won't. Instead, it always returns an...
Browsers & Mail
send page/link by email
After the upgrade to windows seven, I no longer have the ability to send page by email or send link by email. I have done some goggling and come up empty.
Browsers & Mail
IE 8 Send Link by Email...
Here's what's been happening. When I send links from IE 8 using the following method, File Send Link by Email... this opens Windows Live Mail, with the formatted link already in the message. Never had a problem before, but lately, the message is not being formatted as a link, but plain...
Browsers & Mail
Can't Send Email by Link?
:huh: Hi, I am having trouble sending a web page link using Microsoft Outlook 80% of the time. I'm using Office Professional 2007. I perform the following steps; File / Send / Link by Email As you know, normally a new message window will pop up with the link inside the message window. This...
Microsoft Office
send page by link/email
I just found that the send page by email and send page by link are no longer working after the upgrade to windows 7 in IE 8. I have not done in net searches on this yet but thought I check here first for a quick fix before I took this on in full force.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App