Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Site no longer opening autmatically: A cookie management problem?

18 Aug 2011   #1
flycaster

Windows 7 HP 64-bit
 
 
Site no longer opening autmatically: A cookie management problem?

My browser is Maxthon 2.5.18.1000 (runs off IE9's engine). My home page is my.yahoo (customized yahoo) and it is selected to open automatically when Maxthon is opened. For my.yahoo to open, I have to sign in with a username and a password. Until recently, my.yahoo would open automatically without my signing in. However, once I started fooling around with LastPass (a pw manager) and two other cookie eaters (CCleaner and Maxthon's Smart Cookie Cleaner), in order to get to my.yahoo, I now have to sign in. How do I get back to the state in which my.yahoo opens automatically without signing in?


My System SpecsSystem Spec
.
19 Aug 2011   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by flycaster View Post
...How do I get back to the state in which my.yahoo opens automatically without signing in?
If your browser uses IE's engine, perhaps an IE solution will work:
Opening web site without having to enter password?
My System SpecsSystem Spec
20 Aug 2011   #3
Stevenclarinet

windows pro 64
 
 

There have been quite a few cases of yahoo no longer staying signed in if one closes the browser for a moment, not only in default browsers , but in the several excellent others as well. This specific simple fix is for the rest of us "late in life learners".
If you open email from bookmark/ favorites, just sign in (again to your email), now save this page to same place as original: overwrite/replace with new one.
It is often that the http address is not for the signed in period or it gets changed.
In Maxthon, after signing in to yahoo, for example, shorten the http address at top to end with neo/launch? by deleting everything after it. Copy and paste into Maxthon setup as home page or just as bookmark if you wish.
My System SpecsSystem Spec
.

20 Aug 2011   #4
flycaster

Windows 7 HP 64-bit
 
 

Here's what I now have in M as my home page: https://login.yahoo.com/config/login...o.com/%3f_bc=1. This will automatically open the sign in page for my.yahoo, with my PW and username in the proper fields. All I have to do is click enter and the desired home page shows and the url now is: http://my.yahoo.com/?_bc=1. Not sure where to add "neo/launch?"......
My System SpecsSystem Spec
20 Aug 2011   #5
Stevenclarinet

windows pro 64
 
 

I am not sure that your cookie managers are keeping the 2 week yahoo sign in cookie. I also like these tools yet have to double check that none , including Maxthon, are set to delete cookies upon closing. Finding or settling on only one cookie manager is the standard wisdom. That said, this is now the http that keeps me signed in after unchecking"deletebrowser history" in Maxthon (tools/internet options if delete browser). I am using M 2.5.16 and fully acknowledge that some temp. files can pile up and are considered a privacy risk.
http://us.mg4.mail.yahoo.com/dc/launch?
My System SpecsSystem Spec
21 Aug 2011   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You say this started after playing around with cookie eaters? Have you excluded the Yahoo cookies from being eaten? In CCleaner, click on Options, then Cookies,click on the cookie name, then the right arrow to move it to exclusions. The Maxthon cookie eater may have the same options, I am unfamiliar with it. A Guy
My System SpecsSystem Spec
21 Aug 2011   #7
flycaster

Windows 7 HP 64-bit
 
 

First, thanks for all your suggestions and help. I was finally able to get my.yahoo to automatically come up in both computers without having to inset my username and pw. Amd i have settled on CCleaner to manage the cookies, and a few other things. As to how I actually solved the problem, I don't know! I figured that I would simultaneously look at all relevant settings between both computers. with special attention to allowed cookie, hoping that I could let you know how I did it. Well, this turned out to be a very confusing task and unfortunately I can't come up with a satisfying answer. There are some similar and some different cookies bwtween the two computers, and yet both now bring up my.yahoo. I tried to figure it out, but couldnt. But at least things are working as I want them to...
My System SpecsSystem Spec
Reply

 Site no longer opening autmatically: A cookie management problem?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help, site not opening with error java message
Trying to decide who to use for my Medicare Drug Plan, I'm getting this error message from this site (SilverScript). The error (on Firefox 17) occurs after I enter a drug and click enter. Would be most helpful if I can quickly get a fix on this as I need to make a decision before the end of the...
Browsers & Mail
SSD no longer appears in Disk Management, or My Computer, no Activity
Skill level: Beginner I've been toying with the idea of swapping the hard drive out of my Acer Aspire 5740-5780 laptop with an Intel SSD 330 to improve performance. So I used Norton Ghost 15.0 to copy my data to my new Intel SSD. So after that was done I swapped hard drives, and booted up. My...
Hardware & Devices
Opening web site without having to enter password?
Until recently, when my.yahoo opened on booting, it would open to my customized page. However, when I now boot up, my.yahoo needs my username and pw to open. I'm not sure why this is happening (could it be my use of CCleaner?), but would like to be able to have certain sites that have usernames...
Browsers & Mail
nod keeps onblocking some site when opening new page
hi today when ever i open anew site there is a window that nod shows it says address has been blocked shows URL address and ip address does this mean my pc has a virus ? am using fire fox 4
System Security
Computer management not opening.
Hi.I right click on Computer and then "manage".However, no window pops up. The CompMgmntLauncher process starts but then stops. I can run it form C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Adminstrative tools without a problem.If I delete it and click manage it says it cannot find it...I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App