Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sudden loss of functionality with youtube

24 Aug 2011   #11
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

In reading this, I had thought you were refering to the browser thumbnail that the mouse curser hovers over when IE (or other browser) is minimized. Your IT friend is right when he says that it is likely a Youtube problem, but I would also say it could be a slow(ish) internet speed. If not, I would bet it has something to do with addons in the browser(s). You can have a program on the computer that separately installs its own addon into each browser, As far fetched as it might sound. Or you could just have installed a problem causing addon in each browser. All possibillities, but minimal at that. is internet speed slow? let me know if full functionality comes back to the youtube site. If full functionality doesn't come back, list what browser you are using (do make sure it is current), make sure the addons in the browser are current, and then list what those addons are.

PS I think this is funny considering this entire thread is about youtube. How is FB a timewaster and Youtube is fine?
Quote   Quote: Originally Posted by 450125 View Post
I actually use the hosts file to block access to Facebook and other timewasters from my daughter's laptop.
Also, I've had your problem happen to me before. It didn't last.


My System SpecsSystem Spec
.
25 Aug 2011   #12
450125

Win7 Professional 64
 
 

Dusty,

I think it's moving toward being okay. My IT friend mentioned someone he knows who is having similar problems with youtube.

Running down some of the things you mention:
  • Slowish internet speed - doubtful. I've not tested lately but my desktop, hardwired to the internet, gets 10-15 mbps, often higher, from Road Runner. I've been working with my daughter's laptop (802.11g wireless) a lot lately and I have minimal patience for slowness and it "felt right" in browsing.
  • Browser add-ons - not it either. Problem would repeat consistently across FF, IE, Chrome (most current versions of each, per upthread). In FF I disabled Adblock and that didn't help.
Actually after I posted this yesterday, my daughter said that she had more - possibly even full - youtube functionality.

Lastly, regarding FB and Youtube - and thanks for asking - I have FB blocked as a combination punishment/incentive for her to get her not bad but not good grades up. Yes, people can put in a lot of wasted time watching videos, but the interactive and "me-centric" nature of Facebook can make that a bigger timewaste.
My System SpecsSystem Spec
25 Aug 2011   #13
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Following on with the Off topic discussion ....

have a look at windows 7's own parental controls for controlling the youngsters access to the computers, You would have to run them as standard users and keep an admin account for yourself but this is good practice anyway.

Also to control the access to Facebook, Youtube, and also the far worse sites that the young should be protected from have a look at OpenDNS which with the use of a free account can block access to all sorts of undesirable sites as well as time-wasters.

OpenDNS | DNS-Based Web Security
My System SpecsSystem Spec
.

30 Aug 2011   #14
450125

Win7 Professional 64
 
 

Because the youtube functionality returned last week and has been constant since, I guess this is solved. Problem must have been with youtube, as nothing I did on the laptop in question changed anything. Weird.
My System SpecsSystem Spec
30 Aug 2011   #15
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

As long as it stays fixed

A Guy
My System SpecsSystem Spec
Reply

 Sudden loss of functionality with youtube




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC sudden power loss and don't know why. No error codes.
Hi please bare with me as I am not the most technical sounding but I try to be thorough. I am not exactly a noob with computers neither. I have an issue where I will be on the computer and then suddenly the computer loses all power and reboots. The only indication I have that something is happening...
BSOD Help and Support
Sudden RAM Loss After PSU & GPU Installation
I've recently upgraded my GPU and PSU to a GTX 650TI 2GB Boost Superclocked and Seasonic M12II 620W, and noticed a sudden loss in RAM after installing the new hardware. Originally, my PC had 6.00GB of RAM, but when I check the system information, it says that only 4.00GB of RAM are present. Is it...
Hardware & Devices
Sudden loss of internet connectivity
Two days ago I lost internet connectivity suddenly on my desktop (Dell XPS 630i, onboard Nvidia network controller, running windows 7 Home Premium 64bit) and have been unable to restore it. As my laptop (winXP sp3) can still connect to the internet and the router settings have not been changed...
Network & Sharing
Loss of hibernation functionality on Windows 7 Professional
Hi, I have a Compaq Presario CQ60 307-SA laptop which is running Windows 7 Profession (32 bit) I recently tried to put it into hibernation but found that my laptop will no longer do so. Hibernation had been working fine up until I upgraded my hard drive from a 160 GB 5400 RPM WD Elements...
General Discussion
Win7 sudden loss of performance
after installing AMD overdrive (and accidentally hitting apply on stock settings) and uninstalling it. It gives me the infamous BSOD and after that it's like.. totally killed the speed/power of my computer. I attemtped to re-install then uninstall, did nothing but give me BSOD a couple more times....
Performance & Maintenance
Sudden loss of permissions
Hey, I was setting up streaming between my 360 and W7 Laptop yesterday and encountered some problems so what I did was remove myself from my homegroup and eventually got it working...not the point...however since then I can no longer save files in anything other than the documents, pictures, music...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App