Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: need help regarding browsing!!

25 Aug 2011   #1
nirmit14

windows 7 Professional x64
 
 
need help regarding browsing!!

hey guys, i have some problem with browsers.. my internet is on.. websites are pinging.. but i am not able to browse the websites... IE, opera and chrome doesn't work. but firefox does work properly. luckily i was able to open site once, and check my ip. it was not mine!!.. while firefox displays mine.. I think there is problem with browser settings or something.. please help.. if u need more info. i can give u..


My System SpecsSystem Spec
.

25 Aug 2011   #2
StalkeR

Windows 7 Ultimate SP1 x64
 
 

Make sure that you're not using proxy on that browsers.
My System SpecsSystem Spec
25 Aug 2011   #3
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I don't know about Opera but Chrome uses IE settings for proxy. FF does not.
My System SpecsSystem Spec
.


25 Aug 2011   #4
nirmit14

windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by StalkeR View Post
Make sure that you're not using proxy on that browsers.

I already checked..But one thing is I used Hide Ip software. and the problem started after i uninstalled that software.
My System SpecsSystem Spec
25 Aug 2011   #5
StalkeR

Windows 7 Ultimate SP1 x64
 
 

So,when you was using HideIP with hidden IP adress browsers were working ?
And after removing that program,with your real ip adress they aren't ?
My System SpecsSystem Spec
25 Aug 2011   #6
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It sounds line you have some leftovers. Have you tried clearing your internet cache?
My System SpecsSystem Spec
25 Aug 2011   #7
nirmit14

windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by StalkeR View Post
So,when you was using HideIP with hidden IP adress browsers were working ?
And after removing that program,with your real ip adress they aren't ?
yeah.. as i said, once site opened and when i checked my ip, it was that software's last used ip.

Quote   Quote: Originally Posted by kado897 View Post
It sounds line you have some leftovers. Have you tried clearing your internet cache?
I cleaned everything and also removed IE. But still chrome isn't not working.
My System SpecsSystem Spec
25 Aug 2011   #8
nirmit14

windows 7 Professional x64
 
 

guys guys, I started working.. Actually when i checked internet options for not using proxy server - it was for general settings. right now I again checked it specifically for my broadband connection and it was using proxy server. so i unchecked it and it started working
Thanks a lot for your support..
My System SpecsSystem Spec
25 Aug 2011   #9
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

No problem nirmit.Glad you are sorted.
My System SpecsSystem Spec
25 Aug 2011   #10
StalkeR

Windows 7 Ultimate SP1 x64
 
 

Glad to hear that.
My System SpecsSystem Spec
Reply

 need help regarding browsing!!




Thread Tools





Similar help and support threads
Thread Forum
tab browsing
How do I delete tab browsing when “enable tab browsing” is not shown as a choice??
Browsers & Mail
Web Browsing at Mce
Is it true there is no Web browsers on Windows 7 media center ? Tried search didnt find answers.. really amazing web browsing is part of Htpc´s too :cry:
Media Center
IE browsing
Hello there Can you please help, advise. When i do browsing on IE anything that i select opens asa new window not as a page. Is there any thing that I could do in settings to disable the new window 'pop -up' Thank you
Browsers & Mail
Anyone here using IE9 for day to day browsing?
Just wandering if anyone here uses IE9 for day to day browsing? I've been trying to use it to surf around the web for about a week now and so far, it's been pretty good. Pages almost load up immediately (the ads load fast too :(). Been watching videos on YouTube and it's fast. The only downside...
Browsers & Mail
64-bit browsing.
What are the benefits of 64-bit browsing? Thanks.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App