Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Cant send photos Live Mail

01 Sep 2011   #1

Windows 7 Ultimate (build 7600) 32 bit
 
 
Cant send photos Live Mail

Hi, am having issues sending photos in windows live mail I get the following.
Delete the photo email, create a new one, and try to send it again.
Server: 'mail.optusnet.com.au'
Windows Live Mail Error ID: 0x8CCC0003
Protocol: SMTP
Port: 25
Secure(SSL): No

My System SpecsSystem Spec
.

02 Sep 2011   #2

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by binnsy View Post
...Delete the photo email, create a new one, and try to send it again...
When Googling the phrase in your post, I came across this:
"In my case the Windows Live Mail error ID # 0x8CCCd03f I would get when attaching a photo to an email was due to the fact that my Skydrive account had been shut down."
My System SpecsSystem Spec
02 Sep 2011   #3

Windows 7 Ultimate (build 7600) 32 bit
 
 

Thanks roncerr, I wasnt even aware of the need for skydrive. Not real impressed with this new live mail thing. Anyway thanks for your time.
My System SpecsSystem Spec
.


02 Sep 2011   #4

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by binnsy View Post
Thanks roncerr, I wasnt even aware of the need for skydrive...
It's only needed for "photo email" and comes with your Live ID. While it's good to have a Live ID, and you don't want someone else to control it, you don't have to use it. That is, you don't have to "sign in" nor do you have to use "Photo Email" to send photos. Send them as an attached file or as an "in-line inserted image". Keep telling yourself that OE functionality is hidden within WLM.
My System SpecsSystem Spec
18 Nov 2012   #5

windows 7 home premium
 
 

hi, can you help with why my photo emails won't send in W.L.? it says to delete photo and try again... my skydrive is still ok until 2013.
the tech said the problem lies with W.mail.. but it has gone out again. thanks for any suggestions. since this thread is so old, thought there may be some new fix.
dailey
My System SpecsSystem Spec
19 Nov 2012   #6

Windows 8 Pro w/MC 32-bit
 
 

Are you sure you "signed-in" to WLM. (The upper right corner of the main WLM window should show your LiveID, aka Microsoft Account.) You need to be signed-in or WLM won't know whose Skydrive to use.
My System SpecsSystem Spec
17 Jun 2013   #7

Windows 8 32
 
 

You have got to be kidding me!! I have been sending pictures all year and never had a problem. Now they are telling me that something I sent was inappropriate. I am a kindergarten teacher for God's sake. I can't imagine. Just to let you know though it appears you have to contact the sky people in order to get it started back up again. Thanks for the information that was posted. I knew there was a sky account when I started using this new windows live mail I was thrust into when I purchased a new computer. I did not however, realize they could shut me down! Very interesting indeed.
My System SpecsSystem Spec
Reply

 Cant send photos Live Mail





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33