Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome Problem?


05 Sep 2011   #1

Windows 7 Professional x64 SP1
 
 
Google Chrome Problem?

When I try to download something on GC,it takes along time for the download box to appear,this has only happened recently,using GC 14 beta?

Anybody?

My System SpecsSystem Spec
.

05 Sep 2011   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Possibly. They reverted some code over the weekend. Some things seem slower now but not downloads for me.
My System SpecsSystem Spec
05 Sep 2011   #3

Windows 8.1 Pro RTM x64
 
 

Here's something with Chrome that's puzzling me. Normally with IE and FF if I try to play a video and it fails it means I need to install the Flash plugin. Now, I have the Flash plugin installed, and videos play correctly, complete with sound. And that's the issue. The video plays in Chrome, but without the sound. I can play the exact same video in both IE and FF AND get sound. Also plays in Opera without problems, just Chrome that has no sound. What gives?
My System SpecsSystem Spec
.


29 Oct 2011   #4

windows 7
 
 
google chrome stops working

hello
when i open GC it does show the box error and the title is "Page(s) unresponsive" and after that write you can wait for them to become responsive or kill them,could you please help me to fix it.
My System SpecsSystem Spec
29 Oct 2011   #5

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Here's something with Chrome that's puzzling me. Normally with IE and FF if I try to play a video and it fails it means I need to install the Flash plugin. Now, I have the Flash plugin installed, and videos play correctly, complete with sound. And that's the issue. The video plays in Chrome, but without the sound. I can play the exact same video in both IE and FF AND get sound. Also plays in Opera without problems, just Chrome that has no sound. What gives?
This should help
Adobe Flash Player - Google Chrome Help
My System SpecsSystem Spec
29 Oct 2011   #6

Windows 7 HP / Ultimate x64
 
 

Quote:
The video plays in Chrome, but without the sound.
This should do the trick:

Disabling hardware accelerated video playback - YouTube Help
My System SpecsSystem Spec
Reply

 Google Chrome Problem?




Thread Tools



Similar help and support threads for2: Google Chrome Problem?
Thread Forum
Solved Google Chrome problem: connecting to webpages slower Browsers & Mail
Solved Google chrome installing problem Browsers & Mail
Problem watching videos in Google Chrome Browsers & Mail
Bookmark problem using Google Chrome General Discussion
Problem watching online videos with Google Chrome Browsers & Mail
Google Chrome: Download Problem Browsers & Mail
Google Chrome Font Size Problem Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33