Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tinypic will not load on one computer

14 Sep 2011   #1
ryncar

Windows 7 Home Premium 64bit
 
 
Tinypic will not load on one computer

So here's the problem: I have a desktop computer running a new install of Windows 7 Home Premium 64bit that has had issues loading tinypic, and only tinypic, since I installed the OS. However, the problem only occurs when this computer is plugged into one specific ethernet connection.

My internet is setup like so: cable modem -> router -> ethernet cables/wireless -> computers

When I have this desktop computer hooked up to the wired ethernet connection in my office, tinypic and tinypic.com will try to continually load and never time out. However, everything works fine when I switch this computer over to my wireless connection. In that same way, hooking another computer up to this ethernet connection results in everything loading fine. The results are the same in both Firefox and IE, and no other computer or device in my house has any problems.

The issue seems to only occur when this specific computer is hooked up to one specific ethernet connection.

What I've tried: running virus and malware scans, clearing cache/temp files/cookies, switching browsers, disabling jumbo packets, and every other suggested solution I could find. Nothing's made a difference so far.

I'm completely at a loss to fix this, so I'd appreciate any assistance.


My System SpecsSystem Spec
.
19 Sep 2011   #2
mikeawesome

windows 7 home 64 bit
 
 

im having the same problem. also notice Spokeo People Search | White Pages | Find People does it too
My System SpecsSystem Spec
19 Sep 2011   #3
ryncar

Windows 7 Home Premium 64bit
 
 

Huh, tinypic was the only domain I was having trouble with, but the link you gave me has the exact same symptoms. Very, very strange.

Is your issue limited to just one computer as well?
My System SpecsSystem Spec
.

19 Sep 2011   #4
mikeawesome

windows 7 home 64 bit
 
 

yep just one computer. I also just recently did a new install of windows 7 home premium 64 bit when I switched out the motherboard.
My System SpecsSystem Spec
11 Oct 2011   #5
mikeawesome

windows 7 home 64 bit
 
 

any one know whats wrong?
My System SpecsSystem Spec
28 Oct 2011   #6
Deisuke

Windows 7 Ultimate x64
 
 

The Explanation:
Your problem is that TinyPic can't handle higher MTU settings.
Most NICs have their MTU set at 1500 or higher, depending on whether Jumbo Frames are enabled.

The Solution:
Set your MTU slightly below the default. I recommend 1404, as that seems to give the best performance per stability, and ensures that TinyPic will load.

Here's how you do it:
Open a command prompt and paste the following command:
Code:
netsh interface ipv4 set subinterface "Local Area Connection" mtu=1404 store=persistent
To check to see if the settings were changed, try this command:
Code:
netsh interface ipv4 show subinterfaces
NOTE: If the network you're having issues with does not show "1404" in the left column, change "Local Area Connection" to the correct name of the network and try again.

Moderators:
Please set this thread [SOLVED] if you wouldn't mind.
As well, the same with the following threads:
Tinypic + Images won't load
Tinypic randomly does not load
Images from Tinypic,ImageShack are not Loading
My System SpecsSystem Spec
02 Nov 2011   #7
ryncar

Windows 7 Home Premium 64bit
 
 

And after months of this issue, that finally fixed it

I had actually disabled jumbo frames before, but I hadn't known about changing the MTU settings.

Thank you for your help! Hopefully this fixes mikeawesome's issue as well.
My System SpecsSystem Spec
02 Nov 2011   #8
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by ryncar View Post
And after months of this issue, that finally fixed it ...
Related post here: Tinypic + Images won't load (Includes an MTU test program.)
My System SpecsSystem Spec
Reply

 Tinypic will not load on one computer




Thread Tools




Similar help and support threads
Thread Forum
Pictures will not upload to Imageshack, Tinypic & Photobucket.
This is only a new thing, three days ago everything loaded and uploaded fine, but now (yesterday and today) all that happens (in ANY browser) is it looks like it's loading and then it's like I never clicked it, the file still shows up in the upload slot and nothing on the page has changed at all. ...
Browsers & Mail
Dell Computer PC will not load Windows install CD from computer crash
I have a two year old Dell PC with Windows 7. I got a virus in my computer that by phone and computer takeover Norton located in my MBR. When they cleaned it my computer will no longer boot up. Norton worked with me for three days on the problem but we were unable to fix the computer. I...
BSOD Help and Support
Tinypic randomly does not load
Tinypic.com and images linked from Tinypic (ie., i53.tinypic.com/*) will not load and it is only this site that I have trouble with. This is especially apparent on forums that use these images as icons/signatures and will show a blank box that never loads. If I refresh or return to the page it will...
Network & Sharing
Images from Tinypic,ImageShack are not Loading
Hi it used to work fine, but now 90% of the images does not load. I use firefox,opera,IE, and all have the same problem. What could be the reason?
Browsers & Mail
Tinypic + Images won't load
So, I've been using Tinypic for a while with no problems, but recently I haven't been able to see images uploaded to it nor even access the website itself. Strangely, I'm able to see direct links to pictures, but once again, not the pictures if used like <img src="tinypic link">. Anyone have any...
Browsers & Mail
Guys, My computer will not load 7, please help me
Hi, Ok, Heres the problem in more detail: My computer will get to the "Loading windows" screen with that fancy animation with the orbs, it will sit there and pulse for 30 seconds. Then it shuts down. I turn back on, it goes to the Start Windows Normally or Startup Recovery screen. Choose Start...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App