Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tinypic will not load on one computer

14 Sep 2011   #1

Windows 7 Home Premium 64bit
 
 
Tinypic will not load on one computer

So here's the problem: I have a desktop computer running a new install of Windows 7 Home Premium 64bit that has had issues loading tinypic, and only tinypic, since I installed the OS. However, the problem only occurs when this computer is plugged into one specific ethernet connection.

My internet is setup like so: cable modem -> router -> ethernet cables/wireless -> computers

When I have this desktop computer hooked up to the wired ethernet connection in my office, tinypic and tinypic.com will try to continually load and never time out. However, everything works fine when I switch this computer over to my wireless connection. In that same way, hooking another computer up to this ethernet connection results in everything loading fine. The results are the same in both Firefox and IE, and no other computer or device in my house has any problems.

The issue seems to only occur when this specific computer is hooked up to one specific ethernet connection.

What I've tried: running virus and malware scans, clearing cache/temp files/cookies, switching browsers, disabling jumbo packets, and every other suggested solution I could find. Nothing's made a difference so far.

I'm completely at a loss to fix this, so I'd appreciate any assistance.

My System SpecsSystem Spec
.

19 Sep 2011   #2

windows 7 home 64 bit
 
 

im having the same problem. also notice Spokeo People Search | White Pages | Find People does it too
My System SpecsSystem Spec
19 Sep 2011   #3

Windows 7 Home Premium 64bit
 
 

Huh, tinypic was the only domain I was having trouble with, but the link you gave me has the exact same symptoms. Very, very strange.

Is your issue limited to just one computer as well?
My System SpecsSystem Spec
.


19 Sep 2011   #4

windows 7 home 64 bit
 
 

yep just one computer. I also just recently did a new install of windows 7 home premium 64 bit when I switched out the motherboard.
My System SpecsSystem Spec
11 Oct 2011   #5

windows 7 home 64 bit
 
 

any one know whats wrong?
My System SpecsSystem Spec
28 Oct 2011   #6

Windows 7 Ultimate x64
 
 

The Explanation:
Your problem is that TinyPic can't handle higher MTU settings.
Most NICs have their MTU set at 1500 or higher, depending on whether Jumbo Frames are enabled.

The Solution:
Set your MTU slightly below the default. I recommend 1404, as that seems to give the best performance per stability, and ensures that TinyPic will load.

Here's how you do it:
Open a command prompt and paste the following command:
Code:
netsh interface ipv4 set subinterface "Local Area Connection" mtu=1404 store=persistent
To check to see if the settings were changed, try this command:
Code:
netsh interface ipv4 show subinterfaces
NOTE: If the network you're having issues with does not show "1404" in the left column, change "Local Area Connection" to the correct name of the network and try again.

Moderators:
Please set this thread [SOLVED] if you wouldn't mind.
As well, the same with the following threads:
http://www.sevenforums.com/browsers-...nt-load-2.html
Tinypic randomly does not load
Images from Tinypic,ImageShack are not Loading
My System SpecsSystem Spec
02 Nov 2011   #7

Windows 7 Home Premium 64bit
 
 

And after months of this issue, that finally fixed it

I had actually disabled jumbo frames before, but I hadn't known about changing the MTU settings.

Thank you for your help! Hopefully this fixes mikeawesome's issue as well.
My System SpecsSystem Spec
02 Nov 2011   #8

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by ryncar View Post
And after months of this issue, that finally fixed it ...
Related post here: http://www.sevenforums.com/browsers-...ml#post1634208 (Includes an MTU test program.)
My System SpecsSystem Spec
Reply

 Tinypic will not load on one computer




Thread Tools



Similar help and support threads for2: Tinypic will not load on one computer
Thread Forum
Pictures will not upload to Imageshack, Tinypic & Photobucket. Browsers & Mail
Dell Computer PC will not load Windows install CD from computer crash BSOD Help and Support
Solved Tinypic randomly does not load Network & Sharing
Images from Tinypic,ImageShack are not Loading Browsers & Mail
Tinypic + Images won't load Browsers & Mail
Computer won't load windows. BSOD Help and Support
Guys, My computer will not load 7, please help me Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33