Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem while in a browser

17 Sep 2011   #1
dothackjhe

Windows 7 Ultimate x64 (desktop) / x64 (laptop)
 
 
Problem while in a browser

Anyone here had experienced while using Firefox as a browser and you're in a forum typing something when all of a sudden enterfactory opens a new tab, not just one but two tabs? I'm not sure if the system was infected with a rootkit or spyware of some sort. It happened thrice already today. I'm not sure what causes it even after looking for the addons and plugins installed in Firefox. Funny though, it doesn't happen on this forum. Also, the cursor blinks when it's pointing on the browser. Btw, I'm using the latest beta of Firefox 7.


My System SpecsSystem Spec
.

17 Sep 2011   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Never seen the problem but I also do use the beta version of Firefox.

You could uninstall the beta, reboot your computer, install the latest non-beta version and see if the problem gone.
My System SpecsSystem Spec
18 Sep 2011   #3
dothackjhe

Windows 7 Ultimate x64 (desktop) / x64 (laptop)
 
 

Not sure if it got something to do with the site itself, but apparently it's some site's way of mocking lol. I'm not too sure though. I've seen it in two sites already -- isohunt.com and pspiso.com. When you're typing something trying post a message then all of a sudden two tabs would open revealing enterfactory's page (pspiso.com); and on worst cases a new page would open on the same page where I was on (isohunt.com).
My System SpecsSystem Spec
.


14 Nov 2011   #4
ters

Windows 7 Ultimate x64
 
 

i'm experiencing this problem also

i'm using firefox8..

i have no idea where did i get this problem..
enterfactory.com will open 2 new tab..
i experience this problem yesterday with my windowsxp..

i reformat my pc and use win7 64bit and still got this problem..

i think enterfactory.com might be a adware, spyware, virus, malware or etc..

anyone got an idea how to solve this? thank you..
My System SpecsSystem Spec
14 Nov 2011   #5
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by ters View Post
i'm experiencing this problem also

i'm using firefox8..

i have no idea where did i get this problem..
enterfactory.com will open 2 new tab..
i experience this problem yesterday with my windowsxp..

i reformat my pc and use win7 64bit and still got this problem..

i think enterfactory.com might be a adware, spyware, virus, malware or etc..

anyone got an idea how to solve this? thank you..
Ters, are you using a laptop or desktop?
My System SpecsSystem Spec
14 Nov 2011   #6
ters

Windows 7 Ultimate x64
 
 

im using desktop..i have no idea where did came from..

"Also, the cursor blinks when it's pointing on the browser" <--same as dothackjhe..
My System SpecsSystem Spec
14 Nov 2011   #7
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by ters View Post
im using desktop..i have no idea where did came from..

"Also, the cursor blinks when it's pointing on the browser" <--same as dothackjhe..
can you take a snip and post it here?
My System SpecsSystem Spec
14 Nov 2011   #8
ters

Windows 7 Ultimate x64
 
 

what is snip? no idea..sorry..
My System SpecsSystem Spec
14 Nov 2011   #9
ters

Windows 7 Ultimate x64
 
 

Enterfactory® <--it appeared just now, after i type in this forum..
My System SpecsSystem Spec
14 Nov 2011   #10
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

click start, type - snipping tool in search (Capture a portion of your screen so you can save, annotate, or share the image.)
take a snip of the pages that pop up when you're browsing and post it here like i did
My System SpecsSystem Spec
Reply

 Problem while in a browser




Thread Tools





Similar help and support threads
Thread Forum
Browser problem
Hi, I have an annoying problem on my browsers. When I use any of my browsers (tested chrome, safari, ie) I sometimes get error while browser is trying to load the page. The error Safari gave me had something to do with decoding or something like that. This is only happening in browsers and...
Browsers & Mail
IE 9 browser problem
i am using IE9 , a day before i installed Bit Defender 2013. before its installment there was no problem with browser but after installing it my defult web page turned to blank page when ever i open it. i tried a lot to set it to my choice web page but it automatically vanishes. i dont understand...
Browsers & Mail
Browser problem
Dawarf thanks so much I Uninstalled port Apss I hope you do not mine another question I'm having a problem with my browsers in Windows 7 32 bit and was hoping some one here can help me find a solution. When I go to some sites which pop up a log in screen, I...
Browsers & Mail
Got a browser Problem...Anyone tell me what is this??
Some times my browser (chrome) got crashed then i click any thing like refresh its stay like strip on the screen...u can see in the attachment... I don't know what problem is that... can any one tell me what was that...either its browser fault or Os.... Thanks in advance... Mine is Lenovo...
Browsers & Mail
Browser problem?
The problem I’ve been getting is that all browsers (IE, Firefox, Chrome) stops loading pages after using it for sometime/clicking through a number of pages. There’s no error message, just a blank page with “Done” on the status bar. I could still ping those pages. My internet connection looks fine....
Browsers & Mail
Severe browser problem
Hey, this question mayor may not already be asked on here, but I couldn't find anything when I searched. I recently upgraded from Vista to 7 Ultimate, and I am loving the experience so far. But, I have ran into one slight problem, and that deals with the browser. I usually use Safari 4, or...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App