Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Email messages sent via Windows Mail not received by certain domains

17 Mar 2012   #11
BEARCATJER

WINDOWS 7 HOME PREMIUM 64 BIT
 
 

I am having a problem not getting all of my incoming emails and would appreciate any help to solve it.
I have a 3+ year old custom desktop which had XP sp3 on it since i bought it and wokred fine. I used OE as my email program exclusively and it was problem free. I have had Roadrunner as my ISP for over 10 years and have set up email accounts on many occasions.
Late in 2011 i bought an HP Laptop which included Win7Home Prem 64bit as the OS. At that time, while setting up the laptop i learned that i coud combine email accts when using Win Live Mail. I tried incorrectly to see if i could also combine email accts in OE on my XP machine and learned that i couldnt do that. At that point i began to experience problems in receiving all of my emails. I typically receive 50 or so a day and i stopped receiving many of those i had received in the past.

I have no computer experience, but i have always been able to fix any problem i had on a computer whether involving software of hardware issues,but i couldnt figure out what was causing this after checking and doublechecking the acct setup instructions for both OE in XP and Live Mail in Win7.
At this point i decided that maybe if i upgraded my desktop OS to Win7 and employed exactly the same email program in both my problem would go away. So i did install the exact same OS in my desktop as the one which came in my HP laptop.
Since reaching a point where i have two identical OS in my desktop and laptop I have systematically tried a variety of email programs including
Windows Live Mail.
Hotmail...i think this is the same as Live mail,but im not really sure.
Gmail...I really suspect this is causing my problem,but i have done everything from deleting my gmail acct to setting up a second gmail acct and nothing seems to help.
Thunderbird..which is a pretty nice email program ...if i could receive all of my email messages.
Yahoo Mail...this works fine but i dont have it linked to other email programs since you have to buy Yahoo Mail plus to do that. I get tons of spam mail in yahoo mail,but dont get ANY OF THE EMAIL MESSAGES THERE WHICH COME INTO MY OTHER LINKED EMAIL PROGRAMS.

As i said earlier during the past 2 months i have tried everything i know to find the cause of my problem including deleting and re establishing all of the various email programs i have used. I have also tried setting up THE SAME SINGLE EMAIL PROGRAM IN EACH OF MY COMPUTERS AND HAVE ALSO TRIED HAVING ONLY ONE EMAIL PROGRAM WORKING IN ONLY ONE COMPUTER. Nothing has worked to enable me to receive all of my emails.

Another key point is that as far as i can tell my outgoing emails are all being received by the recipients.

I have tried imap and pop settings in setting up various email accts ..nothing solves the problem.

I am at a pooint where i cam considering uninstalling Win7 from my desktop, reintstlaling XP so i can use OE for my email , and DELETING ALL EMAIL PROGRAMS FROM MY LAPTOP SO THAT THERE IS ONLY ONE EMAIL PROGRAM ON ONE COMPUTER TO DEAL WITH. I hate to resort to that,but have to solve this problem no matter what it takes.

I called Roadrunner tech support to make sure i had the correct email settings and they confirmed that i did.

One basic question i have is whether there is any problem having an email program in my desktop which is not the same as the one i have in my laptop? I do have both my desktop and laptop set up on a network as well as my wife's netbook....she has Win7 starter and her email works fine!!!!!

If at this point I am sounding desperate it is because I AM!

I apologize for the length of this help request,but I figured the history would be important to anyone who can help me.

Thanks very much.


My System SpecsSystem Spec
.
18 Mar 2012   #12
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Apparently Roadrunner has a webmail service, which means you can get your mail using your web browser instead of an email program or before downloading it to your email program (Like OE or WLM). In other words, if the mail is not visible through your browser when you log in to https://webmail.roadrunner.com/ , then no amount of work on your PC is going to make it show up. It has to be on the Roadrunner server before you can see it in any browser or email program. Can you see the missing emails at that website?
My System SpecsSystem Spec
18 Mar 2012   #13
BEARCATJER

WINDOWS 7 HOME PREMIUM 64 BIT
 
 

roncerr...i went into my webmail and found that i have received 169 spam messages between 3-12 and 3-16. of those about 6 are non spam messages i would have typically received in my regular email program/s in the past. None were email messages which i know i have not been receiving due to friends et al asking me if i received their email. The regualr inbox of webmail only contained 1 message...a newsletter.
As i indicated in another thread you and others gave me guidance in, i have repeatedly made sure that any email program/s and accounts i set up have the ...leave email on server...box checked because i really thought that would solve the overall problem, but it didnt.

thanks for your help. i really dont know what else to do except try...AGAIN..to systematically go to having only one email program set up on only one of my computers to see what that does, but i have already tried that once without success. i would be happy to have only one email program on my desktop and no email program on my laptop if it would solve the problem, but i dont think it will...just dont know WHY! Back in the good old days when all i had was XP on my desktop and OE...no second computer...it all worked perfectly.

thanks very much for your help.
My System SpecsSystem Spec
.

18 Mar 2012   #14
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by BEARCATJER View Post
...i went into my webmail and found that i have received 169 spam messages...of those about 6 are non spam messages...
Sounds confusing... How can 6 of the spam not be spam?

The question I asked was did you see any of the missing emails on the Roadrunner webmail server that did not download to any of the email programs. If it downloaded to one of the programs it was probably the first program you used. So you should check the server status via webmail after each individual use of an email program to see if the email is still there by refreshing your browser. (Also check it immediately before you use one of the email programs.) My guess is Roadrunner ignored the "leave on server" statement and deleted the missing email just before you tried to download it to sebsequent computers.
My System SpecsSystem Spec
19 Mar 2012   #15
BEARCATJER

WINDOWS 7 HOME PREMIUM 64 BIT
 
 

No, none of the typical emails i havent received showed up at the Webmail site . Only the 169 spam messages. The 6 i called non spam were newsletters from websites i have signed up to receive and do routinely receive in one or more of the email programs i have been using. I was surprised that somehow some of those newsletter emails....6....found their way toi the Webmail inbox.
I guess i always thought that emails would NOT be listed in webmail if i had seen and deleted them from a "regular " email program like Win Live mail etc.
Maybe i need to delete no emails i receive for a few days and check to see if they are also listed at the RR Webmail site?

If your guess is correct how would i correct that?

Thanks so much.
My System SpecsSystem Spec
19 Mar 2012   #16
BEARCATJER

WINDOWS 7 HOME PREMIUM 64 BIT
 
 

roncerr...i just looked at webmail and it has 3 emails in it all of which are not spam mails . None of them show up in the inbox of my regular email programs. I also have two emails in my regular email programs which do not show up in my RR Webmail . Does this tell you anything? I am completely confused as I have been for the past 2 months.

Thanks.
Jerry
My System SpecsSystem Spec
19 Mar 2012   #17
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by BEARCATJER View Post
1)...webmail...has 3 emails in it all of which are not spam mails. None of them show up in the inbox of my regular email programs.

2)...I also have two emails in my regular email programs which do not show up in my RR Webmail...
1) First of all, what you may consider spam, what RR may consider spam, and what your email program may consider "junk" are 3 entirely different things. So it doesn't matter whether mail shows up in your "inbox" or in some other folder in your email program. I don't use RR so I don't know how they deal with spam. They may just label it as spam, delete it as spam, quarantine it in a separate place for you to review on their server, or do nothing at all. The point is they have a "good" email place on their server and that is what should be downloaded and deleted by the FIRST POP3 email account you use.

2) The email in your email programs had to come from the RR server to begin with. If it's no longer there, it was deleted from the server when your POP3 program downloaded it.
My System SpecsSystem Spec
20 Mar 2012   #18
BEARCATJER

WINDOWS 7 HOME PREMIUM 64 BIT
 
 

roncerr...thanks for the additional comments, but at this point i am waaaaaay over my head and confused so i guess i am going to go back to the beginning and start over with just one email program on only one of my computers ,make sure again that i have set it up correctly and see what happens. if that doesnt solve my problem it's back to XP and OE on my desktop and no email program at all on my laptop.
Wheni had XP on my only computer there was no spam filter on OE or at least i didnt use one and it all worked great.

Sorry i cant take full advantage of your expertise, but thank you for trying to help me . I have met the enemy and it is ME!
My System SpecsSystem Spec
Reply

 Email messages sent via Windows Mail not received by certain domains




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Live Mail - Export and Import Email Messages
How to Export and Import Email Messages in Windows Live Mail This will show you how to export (backup) and import (restore) all or select message folders that contain your email messages, or only single email messages in Windows Live Mail. To Export or Import All Email Messages in One or...
Tutorials
Problem sending email messages with attachments using Windows Mail
PC: HP G60 with Vista (32 bit) I am supposed to be able to send email messages with attachments with a maximum 19 MB limit but I have been getting an error message "This message wasn't delivered because it's too large. The limit is 19 MB. This message is 25 MB." In fact the attachment capacity...
Browsers & Mail
Windows Live Mail received email strange characters
using windows live mail, when receiving emails in french, i get strange characters in place of accents...im not sure if this a bug, or email options setting....i use read in "plain text" option...any other suggestions they appear normal when i send an email to myself. thanks
Browsers & Mail
Some E-mails are not received in Windows Mail
Using Windows Mail I find that some recipiants are not receiving E-mails I send to them. Even when I reply to their E-mails the reply does not go through to their mailbox. They have checked their Spam inbox, but the E-mail does not show up there either. I would appreciate any help along these...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App