Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How comes with my Firefox 7 with hw acc enabled???

29 Sep 2011   #1
tkrojam

Windows 7 VL (64-bit)
 
 
How comes with my Firefox 7 with hw acc enabled???

So, here is the problem:

5 1080p flash clips in 5 tabs for 0kbps, 1fps...

This machine is running 1055T (no OC) with HD6450 (latest driver), Thanks in advance for your reply.




Attached Thumbnails
How comes with my Firefox 7 with hw acc enabled???-6195310486_a7ee7c94d4_b.jpg  
My System SpecsSystem Spec
.
29 Sep 2011   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

You tube has been having issues all day!
My System SpecsSystem Spec
29 Sep 2011   #3
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by tkrojam View Post
So, here is the problem:

5 1080p flash clips in 5 tabs for 0kbps, 1fps...

This machine is running 1055T (no OC) with HD6450 (latest driver), Thanks in advance for your reply.

What flash version? I know the stable 10 version has similar reported issues.

Use the flash 11 RC instead and see if that helps.

Latest Version of Adobe Flash Player
My System SpecsSystem Spec
.

29 Sep 2011   #4
tkrojam

Windows 7 VL (64-bit)
 
 

Quote   Quote: Originally Posted by Airbot View Post
Quote   Quote: Originally Posted by tkrojam View Post
So, here is the problem:

5 1080p flash clips in 5 tabs for 0kbps, 1fps...

This machine is running 1055T (no OC) with HD6450 (latest driver), Thanks in advance for your reply.

What flash version? I know the stable 10 version has similar reported issues.

Use the flash 11 RC instead and see if that helps.

Latest Version of Adobe Flash Player
Hi, I am using the latest and stable release (10.3.183.10) but I am afraid of the RC bugs so I just plan to update Flash Player 11 final later. However, what do you think about the cause of the issue? There is no lag for 1 flash 1080p clip only but I found the GPU usage is only 1% either playing 1 or 5 clips simultaneously...Ah, this happened in both IE9 and FF7.0
My System SpecsSystem Spec
29 Sep 2011   #5
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote:
However, what do you think about the cause of the issue?
It may or may not be a bug in the 10 version, but why not try the 11 and find out if it's fixed in that version?

Just because it is a "stable" build doesn't mean it won't have bugs also. In fact, they most always do have some bugs - it's why newer versions come out for software all the time.

There's really no need to be afraid of it because it's a beta or RC. It's easy and safe enough to uninstall it and go back to the 10 version if it doesn't work out for you.

RC's or beta's are often just as stable, if not more so than the stable versions.
My System SpecsSystem Spec
30 Sep 2011   #6
tkrojam

Windows 7 VL (64-bit)
 
 

Quote   Quote: Originally Posted by Airbot View Post
Quote:
However, what do you think about the cause of the issue?
It may or may not be a bug in the 10 version, but why not try the 11 and find out if it's fixed in that version?

Just because it is a "stable" build doesn't mean it won't have bugs also. In fact, they most always do have some bugs - it's why newer versions come out for software all the time.

There's really no need to be afraid of it because it's a beta or RC. It's easy and safe enough to uninstall it and go back to the 10 version if it doesn't work out for you.

RC's or beta's are often just as stable, if not more so than the stable versions.
OK, I tried the 11RC but no obvious improvement. The fps is 7-8 now, still lag ad lag...I am dizzy now
My System SpecsSystem Spec
02 Oct 2011   #7
tkrojam

Windows 7 VL (64-bit)
 
 

excuse me, any help?
My System SpecsSystem Spec
02 Oct 2011   #8
stve

Windows 7 Ultimate 64 bit
 
 

Not a solution but until you get the Flash sorted you could use the YouTube HTML5 Video Player

YouTube - Broadcast Yourself.
My System SpecsSystem Spec
02 Oct 2011   #9
tkrojam

Windows 7 VL (64-bit)
 
 

Thanks a lot.

I found the situation also appeared in another laptop (U470+onboard HD Graphics) but it seems like the laptop works better than the desktop. The browser records 7-8fps and it's surely not a satisfactory result as well.

I wonder if the problem is got from the display card instead of software. Is HD6450 not capable of processing heavy video decoding?
My System SpecsSystem Spec
02 Oct 2011   #10
logicearth

Windows 10 Pro (x64)
 
 

Just play one video at a time?
My System SpecsSystem Spec
Reply

 How comes with my Firefox 7 with hw acc enabled???




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Firefox crashing (plugin container for firefox has stopped working)
After having it freezing now its crashing here's the crash report,the only plugin that i have is the shockwave flash 1500189,ff version:33.1 this happened on older versions too http://fc00.deviantart.net/fs71/f/2014/316/d/e/untitled_by_mkiiix-d865frk.png Problem signature: Problem...
Browsers & Mail
ICS cannot be enabled
I have 2 wireless adapters, one integrated in laptop and one external. I want to connect with integrated adapter to my wifi router, and then create adhoc on external adapter and share my internet. I successfully create adhoc and connect other laptops, but there is no internet acess. When i want to...
Network & Sharing
smart not enabled
Win 7 Home Premium, 64 byte, Dell 8300, i5,1T 3.30GHz, I have a Seagate ST31000528AS hard drive and when I run a test on it provided by Dell, it passes but says that "SMART" is not enabled on this device. Is this something I should/can enable or not? Thank you
Hardware & Devices
FTP does not work with 802.11n enabled
Having spent many minutes going through every setting i could think of i have discovered that FTP does not work with 802.11n enabled on my ASUS K53E with Intel Centrino Wireless N-100. I have changed channels, configured mixed mode (2.4 - 5.0 etc) change frequency from 20Mhz to auto and everything...
Network & Sharing
USB enabled but not enabled ?
just connected my ipod to my system but the system doesn't alert me that its been connected. The ipods charging, and it even shows up in device manager but when going to enable it, see pictures below it says cannot start service. plug and play is enabled and bios has usb as enabled ??? tried fix...
Hardware & Devices
Do you have DEP Enabled?
I was wondering how many people are using Data Execution Prevention on Windows 7. If so, do any of you have exceptions added for specific Programs or Services? So far I have been using both Software and Hardware-based DEP without any exceptions and have not had any issues. When I used Vista...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App