Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird problem, explorer toolbar icons sometimes change to other icons


16 Oct 2011   #1

Windows 7 SP1 Ultimate x64 bit
 
 
Weird problem, explorer toolbar icons sometimes change to other icons

hi there

i start to get really weird problem lately...

the Explorer toolbar of windows 7 sometimes show me different icons only in progrems that use admin rights, relate to windows, use..java? o_O

it show the icons of the last progrem i used, like if i will enter to Utorrent window, then i will see it icon on the next progrem i will try to launch like Windows defender.. (only in progrems that use admin rights, relate to windows, and use Java, games and etc not effect by that).

however when i restart my pc the problem is fixed.. till i open progrems like Jdownloader or progrem that use Java (i think... i not test it many times yet..), or wait really alot of time when the pc is on... there is a small chance that it come from some filters or codecs because i watch animes really alot and use CCCP codec pack...

this problem happend to me long time ago and was fixed by itself.. i also format since then so i thought it was gone for good...

anyone know how to fix it? O_o

*i attach two pics , and btw i have Hebrew language OS so don't panic when you see the desktop from right to left instead of left to right ^^



Attached Thumbnails
Weird problem, explorer toolbar icons sometimes change to other icons-dddd.jpg   Weird problem, explorer toolbar icons sometimes change to other icons-dddddd.jpg  
My System SpecsSystem Spec
.

16 Oct 2011   #2

Windows 7 Home Premium x64 SP1
 
 

Hello egozi44

You could try this see if that helps the mystery of changing icons - Icon Cache - Rebuild

Danny
My System SpecsSystem Spec
16 Oct 2011   #3

Windows 7 SP1 Ultimate x64 bit
 
 

hi xxxdannyxxx

sorry that i couldn't reply earlier ( i was out the whole day)


thanks for your help. however is there any other way you may know to fix it without rebuilding the Icon Cache? i don't really want to mess with it unless it the last resort.


also i think it not the Icon Cache that corrupted because if it really was i assume that the problem not was fixed after each restart, and stay that way all the time instead (though system restart do rest the explorer and other service, but i don't know if it rest the Icon Cache too... also this problem usually happend in rare times )
My System SpecsSystem Spec
.


16 Oct 2011   #4

Windows 7 Home Premium x64 SP1
 
 

No worries my friend

The advantage of running the icon cache rebuild .bat would be to give you a clean icon cache to start with. That way you will have a starting point that you know your icons are correct and can then look for any changes and what you did at the time to try and find out what the true issue is if that doesn't resolve it.
It is a harmless .bat file and will cause you no issues.

Regards Danny
My System SpecsSystem Spec
16 Oct 2011   #5

Windows 7 SP1 Ultimate x64 bit
 
 

thanks xxxdannyxxx

i will try it and test it for few days, and hopefully it will fix my issue
My System SpecsSystem Spec
20 Oct 2011   #6

Windows 7 SP1 Ultimate x64 bit
 
 

well... problem seem to be solved... however i also tried something else that someone suggest in some blog.. to simply run safe mod and then to restert... i tried both so i don't sure who fix it... but at least it was fixed

many thanks my friend : )
My System SpecsSystem Spec
20 Oct 2011   #7

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by egozi44 View Post
well... problem seem to be solved... however i also tried something else that someone suggest in some blog.. to simply run safe mod and then to restert... i tried both so i don't sure who fix it... but at least it was fixed

many thanks my friend : )
Good news mate glad its sorted

Danny
My System SpecsSystem Spec
21 Oct 2011   #8

Windows 7 SP1 Ultimate x64 bit
 
 

many thanks again

this thread can be close now i guess
My System SpecsSystem Spec
Reply

 Weird problem, explorer toolbar icons sometimes change to other icons




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33