Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9: No Website Title in Upper Left of Window

19 Oct 2011   #1
ESL

Windows 7 Professional x64
 
 
IE9: No Website Title in Upper Left of Window

In IE8, I could see the title of the website in the upper left. In IE9, that space is blank. Please see the attached screenshots. How can I have this information appear in IE9? Thanks.




Attached Thumbnails
-ie8.png  
Attached Images
 
My System SpecsSystem Spec
.
20 Oct 2011   #2
cluberti

Windows 10 Pro x64
 
 

That's no longer a part of the chrome - the site is shown in the address bar (the dark black portion of the URL, with the rest grayed out). You can also see the website title in the aero peek window if you mouse over the icon in the task bar, but you aren't going to be adding it back to the titlebar, unfortunately.
My System SpecsSystem Spec
20 Oct 2011   #3
Greg S

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

My System SpecsSystem Spec
.

20 Oct 2011   #4
cluberti

Windows 10 Pro x64
 
 

True, although that's an IE9 "skin" by simply hosting IE inside another app container. I will admit that would achieve what the OP is trying to do, although replacing the whole shell to do so seems a bit heavy. Using another browser shell for IE, like Maxthon, might be a better alternative to give UI customization rather than replacing the whole shell, if we're simply going to try and achieve a website name in a browser's chrome .
My System SpecsSystem Spec
20 Oct 2011   #5
TheOneBobbyGunn

Windows 7 Ultimate
 
 

Quero toolbar has it. You can disable everything but the title text. Quero Toolbar. Hassle-Free Browsing

I've done it, and it works perfectly. Here is how to from the forum there: Quero Forum • View topic - IE9 Title Bar and Quero
My System SpecsSystem Spec
20 Oct 2011   #6
ESL

Windows 7 Professional x64
 
 

Thanks for the help, gang. I downloaded Classic Shell. Problem solved.
My System SpecsSystem Spec
Reply

 IE9: No Website Title in Upper Left of Window




Thread Tools




Similar help and support threads
Thread Forum
window maximizes when I touch the upper frame
hello I have already set how my mouse works by preventing windows from being automatically arranged when moved to the edge of the screen but I now have a new aggravation : the windows maximize when I touch their upper frame - and I do that to move them on the screen, not to MAXIMIZE them !!! :mad:...
General Discussion
Google text displayed in new tab title before going to chosen website
Hi, whenever I click on something which results in a new tab being opened in IE9, the text in the tab header shows Google momentarily as if its searching to find the url I am supposed to be heading to and then the correct url text is displayed along with the desired webpage. I cant really take a...
Browsers & Mail
IE 9 Problem - Website Name No Longer in Upper Left Corner
In IE 8, when I would open a website, the website name would be in the upper left corner. With IE 9, however, that area is blank. What do I need to do to make it appear again? http://premium1.uploadit.org/JimBarbasol//sevenforums.PNG
Browsers & Mail
Windows 7 Desktop - Left Title Bar??
Hey Guys, So I've been running Windows 7 for a year or so now, and I've noticed this on a few machines and wasn't sure if it was normal or not: Desktop Screenshot: http://img.photobucket.com/albums/v405/A4orce84/pic1-1.jpg As you can see, the arrow is pointing to what looks like a title...
General Discussion
WINDOWS 7 BSOD with blinking cursor on left upper side
BSOD with blinking cursor on left upper side HP pavilion With Windows 7 64 bit... Just can start the pc... ried restore ..tried evrything.. it just wont show windows... any helphere?
BSOD Help and Support
Blank Screen with line running from upper left to right corners after install
Just installed Windows 7 on my other hard drive and after it installs, i get the boot screen with the glowing lights then the screen that says starting up services and after all of that i get a black screen with a thin line about a centimeter thick on first time boot up after install, i can start...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App