Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to connect to internet - Many fixes tried but still no luck :-(

22 Oct 2011   #1
mattc

32
 
 
Unable to connect to internet - Many fixes tried but still no luck :-(

Hi there,

I am using a lenovo thinkpad x100e running wins 7 32bit.

The problem is that im unable to connect to the internet explorer....I have been able to connect to my router using cable and on wireless.

Have been able to download windows updates and java updates without any issues.

Have done a DNS flush with no success....

Any suggestions please ??

Thanks

Matt


My System SpecsSystem Spec
.
22 Oct 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

does it affect all browsers or just internet explorer?
It would help to install either chrome or firefox on the same system to see if either of them work properly.
...just in the interest of making sure the browser is the problem.
Mozilla Firefox Web Browser
Google Chrome - Get a fast new browser. For PC, Mac, and Linux

...just pick one.
My System SpecsSystem Spec
22 Oct 2011   #3
PooMan UK

Windows 7 Ultimate 64bit
 
 

Hiya pal and welcome to the forums.
Could you run an elevated command prompt with administrator rights and type in ipconfig /all then paste the results in here please ... just makes it easier to troubleshoot
My System SpecsSystem Spec
.

23 Oct 2011   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by mattc View Post
...The problem is that im unable to connect to the internet explorer....I have been able to connect to my router using cable and on wireless...
One doesn't connect "to" a browser. One connects to the internet with a browser. So it's not clear if you are saying that internet explorer will not open (so that you have no IE window to use) or if you are saying that when you go to a web page IE can't find the correct page. If your problem is the latter see if you can go to Google using it's IP address Google . If you can then you may have a DNS problem. Try resetting your router. If you still can't, then you could try to reset IE: Tools/Internet Options/Advanced/Reset.
My System SpecsSystem Spec
Reply

 Unable to connect to internet - Many fixes tried but still no luck :-(




Thread Tools




Similar help and support threads
Thread Forum
Age of Empires II distorted colors - tried common fixes no luck
I have installed Age of Empires II and The Conquerors expansion along with the 1.0c patch on Windows 7 Pro 64 bit. I am having an issue where the colors are distorted in the main menu and within the game. It is not the problem where only the grass and water are red and purple. It is completely...
Gaming
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
Unable to connect to internet.
I am using ADSL internet. Untill lately it was working normolly. But now a strange problem has occoured. The modem works fine but i cant connect to internet. It works only when I first disable LAN and then re-enable. This problem reappears on each boot but initially the LAN is enabled. ...
Network & Sharing
Unable to connect to the internet.
I have a network oddity that I hope someone can give me some pointers on how to resolve. I have a Linksys befcmu10 v4 cable modem and to that I have connected a 4 port Linksys befsr41 router. To the router I have connected 2 computers A and B and a Linksys wap54g access point. There are no...
Network & Sharing
unable to connect to internet using lan
I just upgraded to windows 7 32bit from vista on my Toshiba satellite a210 and now I cant get my LAN to work, my wifi is working but I don't have a wireless router and strangely my wifi works with the switch in the off position. Can any one help me with this I'm loosing my mind trying to fix the...
Network & Sharing
Unable to connect to internet with Win 7/XP
I have a problem with my connection, In Windows 7/XP I have trouble connecting to the internet, but on my Linux Mint install, I have no issues whatsoever. All this seems to have started when I installed my old router as a switch, so I could run a music server. It seems that Windows thinks that this...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App