Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 problems

24 Oct 2011   #1
aftermath

Windows 7 Home Premium 64bit
 
 
IE9 problems

When trying to open a link in new tab opens a blank page. Link will not open when selecting open in new window. Link will only open when left-clicking on link. All links open properly when using Firefox browser.


My System SpecsSystem Spec
.
25 Oct 2011   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Tools/Internet Options/General/Tabs/Settings/"When a new tab is opened..."
My System SpecsSystem Spec
25 Oct 2011   #3
aftermath

Windows 7 Home Premium 64bit
 
 

That is not my problem. My problem is that when you right-click on a link and click on "open in new tab", the tabbed page that opens is blank. When you right-click on a link and click on "open in new page", nothing happens. In order to open a link you have to left-click on the link and this open into the same page. That means you can't have both the original page and the link opened at the same time.
My System SpecsSystem Spec
.

25 Oct 2011   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by aftermath View Post
...when you right-click on a link and click on "open in new tab", the tabbed page that opens is blank. When you right-click on a link and click on "open in new page", nothing happens...
It does seem like something is wrong with IE. I'd try a reset: Tools/Internet Options/Advanced/Reset"
My System SpecsSystem Spec
25 Oct 2011   #5
aftermath

Windows 7 Home Premium 64bit
 
 

I have already tried that, and it did not solve the problem.
My System SpecsSystem Spec
25 Oct 2011   #6
torre

Win 7, 32bit, Premium
 
 

Have you tried to uninstall/reinstall IE 9 ? Could AV settings be the cause ?
My System SpecsSystem Spec
25 Oct 2011   #7
aftermath

Windows 7 Home Premium 64bit
 
 

I haven't tried uninstall/install yet. I will give that a try. To what AV settings are you referring?
My System SpecsSystem Spec
25 Oct 2011   #8
robertwnielsen

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by aftermath View Post
I haven't tried uninstall/install yet. I will give that a try. To what AV settings are you referring?

I think, in this instance AV=antivirus.
My System SpecsSystem Spec
25 Oct 2011   #9
torre

Win 7, 32bit, Premium
 
 

Correct, I was referring to your antivirus (AV) settings.
My System SpecsSystem Spec
26 Oct 2011   #10
ssbtech

7HP
 
 

I too have just started having this problem. Perhaps an update is causing the issue?

Any time I right click a link and select "open in new tab", the new tab opens up but refuses to load the page. The page is blank, the tab is blank.

This just started happening to me today and so far Google searches seem to be turning up nothing helpful.

Also, right clicking and selecting "open in new window" gets me nowhere. A new window doesn't open, nothing happens. Javascript pop-ups don't seem to be working either.
My System SpecsSystem Spec
Reply

 IE9 problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App