Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail issue - No sound or popup notification


24 Oct 2011   #1

Win 7 Pro SP1
 
 
Windows Live Mail issue - No sound or popup notification

I have just started using a new Windows 7 laptop. In Windows Live Mail Version 2011 (15.4.3538.513), when a new mail is downloaded from the IMAP server, there is no sound or popup notification. I think that all necessary sound / notification settings are properly checked in Windows Live Mail > Mail > Options. My sound is ok. I even get a windows default sound, when some error is notified in Windows Live Mail.

I have been using OE (under XP) and WinMail (under Vista), and this problem does not happen there.

I searched in the internet, and find similar problem faced by other users.

My System SpecsSystem Spec
.

24 Oct 2011   #2

Windows 8 Pro w/MC 32-bit
 
 

When you click on an email in your list of emails at an IMAP server you are downloading it to view it but you are not downloading it to your inbox or any other folder to save it (unless you drag it to one of the mail folders). The mail notification is for pop3 type downloads to let you know that after "syncing" (=sending and receiving) it has been downloaded into your inbox for saving in WLM. So if you want to download and save your email set up WLM for POP3 access and you will also hear the notification.
My System SpecsSystem Spec
25 Oct 2011   #3

Win 7 Pro SP1
 
 

Thanks for your answer. But earlier, when I was downloading mails from my corporate IMAP server in WinMail (under Vista), I would get both the sound and popup notification. So, does it mean that this critical element (sound and popup notification) has been eliminated in WLM?

I just found that in April 2011, MS issued a hotfix for Outlook 2010 ( Description of the Outlook 2010 hotfix package (outlook-x-none): April 26, 2011 ). Among various issues, this hotfix also fixes "When you use an IMAP account to log on to Outlook 2010, the envelope icon does not show in the notification area. Additionally, no sound is played when you receive an email message"

So, can this hotfix cure my WLM problem, or is there a similar hotfix for WLM?
My System SpecsSystem Spec
.


25 Oct 2011   #4

Windows 8 Pro w/MC 32-bit
 
 

I'm pretty sure a hotfix for Outlook will not help WLM as they are completely different programs. Unfortunately, WLM is not frequently updated. Personally, I'm still using the 2009 version as that seems to be somewhat less buggy than 2011 from what I've read in the forums. But even the 2009 version doesn't have a notification for IMAP accounts.
My System SpecsSystem Spec
26 Oct 2011   #5

Win 7 Pro SP1
 
 
Windows Live Mail issue - No sound or popup notification - An update

I would like to state an additional observation made by me about the behaviour of WLM in my system. As mentioned in my OP, I started using my new Windows 7 laptop only six days ago. So, it is only now that I have firmed up this observation.

First, let me say that WLM remains online in my laptop always. I never make it offline.

Now, about the observation. In the morning, after I boot my laptop and start WLM, some mails from my corporate IMAP server downloads into my WLM. At that time, there is a popup notification and sound. Thereafter, when further new mails come into my inbox, there is no popup notification or sound.

Today, after some time, I removed the network cable from my laptop, and after few minutes connected the network cable back to my laptop once again. When new mails came in after this cable re-connection, again there was popup notification and sound. But, after that, no more notification / sound when further new mails came in.

Summary of my observation : I get a popup notification and sound, only after booting my laptop, OR after disconnecting / re-connecting my network cable, and not at any other time when new mails are getting downloaded.
My System SpecsSystem Spec
Reply

 Windows Live Mail issue - No sound or popup notification




Thread Tools



Similar help and support threads for2: Windows Live Mail issue - No sound or popup notification
Thread Forum
Live Mail: Notification of new mail in classic taskbar Browsers & Mail
Solved Windows Live Mail email notification lag Browsers & Mail
Windows Live Mail - New Mail Notification Sound Tutorials
add sound to New Mail Notification Sound & Audio
pop up notification live mail Browsers & Mail
Windows Live Mail Issue Software
Live Mail notification. Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33