Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: could not open web site with chrome


04 Nov 2011   #1

windows 7 x64 16385
 
 
could not open web site with chrome

I could not open web site with chrome on windows 7 x64.

I tried chrome, chrome canary nersion, comodo dragon.

How to resolve this problem?

My System SpecsSystem Spec
.

04 Nov 2011   #2
NRT

Windows 7 Ultimate 64-bit SP1
 
 

u try uninstall chrome fully by clicking this link: Manually uninstall Google Chrome in Windows - Google Chrome Help
then install... cheers
My System SpecsSystem Spec
04 Nov 2011   #3

Windows 7 Ultimate SP1 x64
 
 

Are you able to open sites with other browsers, like IE, Firefox ?
It you are, check if Google Chrome is using proxy server...
My System SpecsSystem Spec
.


04 Nov 2011   #4

Windows 7 Ultimate x64
 
 

What does Chrome say when you can't open a webpage? Does it say "The link appears to be broken" and "DNS error - cannot find server"? If it does then this has something to do with DNS pre-fetching.

Kindly look at this: Web Pages Not Opening in Google Chrome due to DNS Errors
My System SpecsSystem Spec
04 Nov 2011   #5

windows 7 x64 16385
 
 

Quote   Quote: Originally Posted by NRT View Post
u try uninstall chrome fully by clicking this link: Manually uninstall Google Chrome in Windows - Google Chrome Help
then install... cheers
I tried to uninstall and reinstall chrome, but same result.

Quote   Quote: Originally Posted by StalkeR View Post
Are you able to open sites with other browsers, like IE, Firefox ?
It you are, check if Google Chrome is using proxy server...
I can browser web pages with other browsers. I'll check.
Quote   Quote: Originally Posted by Francis93 View Post
What does Chrome say when you can't open a webpage? Does it say "The link appears to be broken" and "DNS error - cannot find server"? If it does then this has something to do with DNS pre-fetching.

Kindly look at this: Web Pages Not Opening in Google Chrome due to DNS Errors
I'll study it.
My System SpecsSystem Spec
Reply

 could not open web site with chrome




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33