Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to add live.com email account to WLM 2011

11 Nov 2011   #1

Win 7 Home Premium
 
 
Unable to add live.com email account to WLM 2011

I am trying to add a new POP3.live.com account as an addition to existing Hotmail.com and Shaw.ca accounts to WLM 2011, but each time a WLM Error notice '0x800004005' pops up advising failure to send or receive mail.I would appreciate any assistance re correct settings to add 'live.com' to WLM.
Thank you.

My System SpecsSystem Spec
.

11 Nov 2011   #2

Win7 H.Prem. 32bit+SP1
 
 

Has access using POP been activated on the accounts ?
My System SpecsSystem Spec
11 Nov 2011   #3

Win 7 Home Premium
 
 
Unable to add 'Live.com' email account to WLM 2011

Quote   Quote: Originally Posted by Roderunner View Post
Has access using POP been activated on the accounts ?

Thank you Roderunner for your quick reply.

I believe so,the server settings for the live.com account I am trying to add were entered as :-

I/C Server - pop3.live.com
O/G Server - smtp.live.com


The existing Hotmail server is shown as an HTTP Server.
The existing Shawmail server is shown as an POP3 Server.

On numerous previous occasions I have attempted to create a live.com or live.ca address to add to WLM and have always failed. Error messages advise "Address or Password do not exist".
On this latest attempt to add live.com the inbox,sent,draft etc folders had been downloaded for live.com on the WLM page.

Hoping this brief outline of the problem (maybe self created) I am having is of assistance to you.

Regards,
woolwich.
My System SpecsSystem Spec
.


12 Nov 2011   #4

Win7 H.Prem. 32bit+SP1
 
 

This image will explain better.

Unable to add live.com email account to WLM 2011-rr.jpg


My System SpecsSystem Spec
12 Nov 2011   #5

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by woolwich View Post
Quote   Quote: Originally Posted by Roderunner View Post
Has access using POP been activated on the accounts ?
...The existing Hotmail server is shown as an HTTP Server.
The existing Shawmail server is shown as an POP3 Server.
Your new Hotmail address is probably only meant to be used as an HTTP account like your existing one. So when creating the account set it up like the other one as HTTP, only use the new address and password
My System SpecsSystem Spec
Reply

 Unable to add live.com email account to WLM 2011




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33