Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videos not working

13 Nov 2011   #1
Nandy

Windows 7 ultimate x32
 
 
Videos not working

Hi,

My problem is that whenever i try to play a video on facebook or youtube or on any other website the video does not work. The video just displays green color and i can only hear the audio and after few seconds the browser not responds and i have to close it from the processes menu. This problem is on all the browsers for ex : chrome, ie, firefox, opera, safari etc. My all the drivers are up to date, even the flash player is the latest one v.11. Please Help.


My System SpecsSystem Spec
.

13 Nov 2011   #2
mindinka

windows 7 Pro x64
 
 
Flash?

HI Nandy
Install/reinstall latest Adobe Flash Player

My System SpecsSystem Spec
13 Nov 2011   #3
Nandy

Windows 7 ultimate x32
 
 

Still facing a problem.
My System SpecsSystem Spec
.


13 Nov 2011   #4
mindinka

windows 7 Pro x64
 
 
Do you see...

Control Panel\All Control Panel Items Flash Player there..?
My System SpecsSystem Spec
04 Jan 2012   #5
Nandy

Windows 7 ultimate x32
 
 

yes its there
My System SpecsSystem Spec
Reply

 Videos not working




Thread Tools





Similar help and support threads
Thread Forum
BSOD youtube videos and facebook autoplay videos
Hi, i have had this problem for 2 years now. I managed to fix it by disabling the hardware acceleration in flash settings, but now youtube uses html 5 and the problem is back. I don't have problems when playing games. I only have problems with online videos. The crash looks like this...
BSOD Help and Support
Youtube Videos not working on Chrome....
Hello I have just started to have this problem today..... youtube Videos are just coming up with a black 'black' screen.. and I am unsure why, I have updated, Java,chrome,flashplayer and its still not working.. but it works on fire fox.. and I really do not like fire fox i feel that its slow and...
Browsers & Mail
Youtube Links/videos not working.. Plz help...
Some videos in Youtube cant be opened in chrome and IE....When ever I try to open those links, a blank page with link address appears... Why is it so? Im using the latest version of chrome and IE. My plugins are updated too... Help... :)
Browsers & Mail
Sound Suddenly Not Working (and Flash videos choppy)
Hi, so my problem is very similar to the one in this person's thread: http://www.sevenforums.com/sound-audio/4361-sound-not-working.html Basically, my sound is no longer working. This all happened while my laptop was on. It was working for a couple hours, then I just put it on standby. Came back...
Sound & Audio
Flash and IE (some videos not working)
Some of my videos won't work with IE 9 and I have the latest Adobe flash player installed.
Music, Pictures & Video
Videos Not Working
Hi, My problem is that whenever i try to play a video on facebook or youtube or on any other website the video does not work. The video just displays green color and i can only hear the audio and after few seconds the browser not responds and i have to close it from the processes menu. This...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App