Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: chromium snap shot source "show through" on forums?

15 Nov 2011   #1
MilesAhead

Windows 7 32 bit
 
 
chromium snap shot source "show through" on forums?

I seem to notice on chromium snap shots recently that when I clear the cache, then browse to a forum page with a skin, I get source "show through." The source is all jumbled like the browser has a lag before rendering.

I tried the experimental GPU accleration settings on and off. Makes no difference. Once something is in the cache it seems to go away.

Both windows 7 forums and vista forums exhibit this. Some other forums come up normally so I'm thinking perhaps they aren't "skinned."

Just curious.

At this moment I'm using 17.0.940.0 chromium snap shot.


My System SpecsSystem Spec
.

15 Nov 2011   #2
Airbot

Windows 7 Ultimate x64 SP1
 
 

I occasionally get this in FF also last couple weeks here. Just chalked it up to a slow network connection on my part, but now I'm not so sure.
My System SpecsSystem Spec
15 Nov 2011   #3
MilesAhead

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by Airbot View Post
I occasionally get this in FF also last couple weeks here. Just chalked it up to a slow network connection on my part, but now I'm not so sure.
I notice it intermittently on other sites. My previous long time chromium snap shot from Oct. 4 wasn't doing it. Weird.

I kept the Oct. 4 snap shot for a long time because LastPass login kept phasing out with any newer snap shot. Updated to LastPass 1.80.3 today and it seems to be stabilized. Dunno' if it's some scheme to accelerate the rendering they are all using? Or maybe just coincidence.

edit: I'm still running Firefox 5.0. It doesn't seem to be doing it.

edit2: I reverted to chromium 16.0.900.0 then cleared the cache. Not doing it on any sites. It's got to be something where they are not setting a blank page or something in the rendering.

So far this Oct. 4 snap shot is "last known good" for me.
My System SpecsSystem Spec
.


Reply

 chromium snap shot source "show through" on forums?




Thread Tools





Similar help and support threads
Thread Forum
Chrome just updated and now all I get is "aw snap"
I just started Chrome a few minutes ago and it must have updated because my firewall (online armor) asked if I want to allow Chrome, which it asks when the .exe changes after an update. When I clicked allow, Chrome opened and gave the "aw snap" page and all my extensions crashed. Clicking re-load...
Browsers & Mail
"Repair Windows Errors" - audio prompt - source unknown
(I posted this topic earlier on whirlpool.com.au but I thought I'd try my luck copy/pasting it here to see if anyone has any insight on it) I've just encountered an issue that must surely be malware of some kind, but I have no idea what's going on and Googling doesn't shed any light on it. ...
System Security
chromium "memory tree goes green" ??
Just wondering if anyone knows what "memory tree goes green" means in Chromium change logs? I see it every so often. But I don't have a clue what they are talking about! :geek:
Browsers & Mail
Aero Snap "Cirlces"
Loving Windows 7! W00t! One thing that would be interesting to see, would be the use of Aero Snap's "circles" in a mouse click setting. If you don't know what I am talking about, drag your window to the left or right and watch it "snap". Where the mouse is, a sweet "circles" effect...
Customization
Was it a "7127" yard shot?
YouTube - Watch Padraig Harrington "Happy Gilmour" Tee shot
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App