Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trying to set up WLM acount

28 Nov 2011   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Greg S View Post
Quote   Quote: Originally Posted by Roderunner View Post
Yes you can, top left hand corner. Or use my version.

Attachment 185579
Heads up, your email addy is showing in the screenshot

Oops me too Greg - sorry too much hurry not enough haste

Still having problems with it have set and reset, reinstalled and last night three messages came through but cannot get it to "test" itself.

I might have to try that hotmail trail and see what happens. Infuriating though because I put it on this machine (my old Dell XP) and bingo not a hitch - first time with all that POP and STMP in/out stuff. I just entered my add in POP inbound mail.*********@*******.com and the same for outgoing there wasn't a problem. But this new machine I have done the same with their details and zip!

I really like fixing friends machines for them but this one feature I find a continuous nightmare. Why in the name of reason one just cannot just add the old address and password they have been using and it works is beyond my comprehension (and almost my patience). It's only because most of my friends are not really that savvy (not that I am either) and changing the address with all of their contacts causes so much confusion.


My System SpecsSystem Spec
.
28 Nov 2011   #12
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Still having problems with it
The magic bullet is to set up your account in WLM manually for POP, if you let nature take its course, it will try to set it in IMAP (IMHO it's worse than toothache).
The first to do is, make sure your account can be accessed by POP and enable it.
SMTP setting is smtp.xxxx.com port 465 or 587
POP pop.xxxx.com port auto sets to 995
SSL for both above. Tick box:- server requires authentification.
A lot easier done than said, then all you need to do is set 'Options'
I recommend using a Windows Live ID i.e. Hotmail dot Com.
My System SpecsSystem Spec
28 Nov 2011   #13
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Roderunner View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Still having problems with it
The magic bullet is to set up your account in WLM manually for POP, if you let nature take its course, it will try to set it in IMAP (IMHO it's worse than toothache).
The first to do is, make sure your account can be accessed by POP and enable it.
SMTP setting is smtp.xxxx.com port 465 or 587
POP pop.xxxx.com port auto sets to 995
SSL for both above. Tick box:- server requires authentification.
A lot easier done than said, then all you need to do is set 'Options'
I recommend using a Windows Live ID i.e. Hotmail dot Com.
Thanks Rodey will give it another go as I really do not like things beating me.

Sassenach John
My System SpecsSystem Spec
.

28 Nov 2011   #14
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Mfi.

Trying to set up WLM acount-rr.jpg


My System SpecsSystem Spec
28 Nov 2011   #15
Greg S

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Roderunner View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Still having problems with it
I recommend using a Windows Live ID i.e. Hotmail dot Com.
What is the purpose of the Hotmail? I don't have it but am wondering if I should. My Live ID is my gmail account.
My System SpecsSystem Spec
28 Nov 2011   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No go am going to give up on it I've tried everything now and it just isn't going to work I just keep getting the error 0x800CCC0E.

What I don't get is why did "it" download those three messages last night and then nothing. The live rests are being sent to her email address but not on this machine

Absolute nightmare system.
My System SpecsSystem Spec
28 Nov 2011   #17
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Greg,
the reason I sign in with a live ID is, my contacts are saved on it, then I don't have to add them manually, it also gives me an added layer of protection in 'Blocked Senders'. I use Gmail accessed by POP, when accessed, Google archives the message, so I only get intimation of new mail on Igoogle home page. I can delete mail from WLM as I please, yet its still on Google.

Trying to set up WLM acount-rr.jpg


My System SpecsSystem Spec
28 Nov 2011   #18
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
No go am going to give up on it I've tried everything now and it just isn't going to work I just keep getting the error 0x800CCC0E.

What I don't get is why did "it" download those three messages last night and then nothing. The live rests are being sent to her email address but not on this machine

Absolute nightmare system.
It's not like an Aussie to give up so easily. Read my link. https://support.live.com/Default.asp...&wfxredirect=1
My System SpecsSystem Spec
28 Nov 2011   #19
Greg S

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Roderunner View Post
Hi Greg,
the reason I sign in with a live ID is, my contacts are saved on it, then I don't have to add them manually, it also gives me an added layer of protection in 'Blocked Senders'. I use Gmail accessed by POP, when accessed, Google archives the message, so I only get intimation of new mail on Igoogle home page. I can delete mail from WLM as I please, yet its still on Google.

Attachment 185884

Yes, that was my reason for asking because I do all of the above by using my Gmail account as my Live ID. I still may do as you suggest though and see how it goes.
My System SpecsSystem Spec
28 Nov 2011   #20
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Greg, I'm using:-

Trying to set up WLM acount-rr.jpg

It has better features & useability.


My System SpecsSystem Spec
Reply

 Trying to set up WLM acount




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Folders Locked - Security Permissions Denied - Admin Acount?
Im running Win 7 off an SSD and my girlfriend got jealous over how fast my PC is, so she bought herself on SSD for Black Friday as well as a new 1TB HDD to use for her games, and data, etc; and now wants me to set up her new SSD so only her Win 7 is running off it like mine is.. I was going to...
System Security
User Acount error, can only log on in safe mode.
Today after downloading and installing Avast Free, i received an error that said "windows has encountered a critical problem. windows will now log off" After that my computer was restarted and i was brought back to the Windows log on screen but even though my account name was there the picture that...
General Discussion
Outlook 2010 - 2 inboxes only 1 email acount
This is similar to other threads about 2 inboxes in Outlook but the solutions there have not worked for me. I am having difficulty with Outlook 2010 under Windows 7 (Ultimate). Outlook 2010 was working fine in Win Xp but not since I i installed Win 7 Ultimate. I rebuilt my Pc from scratch...
Microsoft Office
Permission&Access&User Acount Woes
Permission is just my newest trouble! My computer crashed some weeks ago, & I never received a solution; I have Windows 7 Home Premium on, 32 bit, on a Toshiba Satellite laptop. It replaces one that was stolen from me; no frills is fine, but I have had many troubles! I am in exams online in...
Performance & Maintenance
Local admin acount locked out
Hi I had a problem with a windows 7 laptop on our network, to sort the problem i took the laptop of the domain, with the idea of remote desktop back in to add to the domain again. My problem is the local admin account was not enabled, i now have no way of loggin into the machine. I have...
General Discussion
Domain/User acount problems (sbs 2008 and Win.7)
Hey all, thanks for your time. I have a quick question regarding user accounts. I seem to have a conflicting accounts that i don't really know how to fix... background: Domain: jonathanwes.local Computer name: MAUDIB Domain user name: Wesley Comp User...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App