Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem logging onto some sites

06 Dec 2011   #1
KathleenR

Windows 7 home
 
 
Problem logging onto some sites

I created the account for a site under Vista home on my desktop. On that system I use chrome and that handles passwords.

I have Win 7 on laptop. When I log into same account from laptop, the site doesn't recognize my log-in. I tell it to send me a new password. It does. It sends link from which I have to immediately change new password. I do so. I can use site for two hours. Next time I log onto the same place from Win 7 I again have to request a new password.

If I log in from desktop (Vista) I have no problems.

Why does Win 7 keep gnawing on my passwords. BTW. I do not use auto log-in on the Win 7 system where I have the problem. However, problem exists with or without auto log in enabled.

I have a feeling the problem is in the field exit character. I have to tab from the first password field to the next when resetting it. The second field requires I click a radio button to execute the change.

This has happened on more than one site when using Win 7. I was connecting to a place called freshdirect.com. They claim the problem is not on their end. When they reset my password for me it works. Of course it does. It works for me too when I first reset it, but then it won't take a subsequent log in.


My System SpecsSystem Spec
.
10 Dec 2011   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Control Panel/Internet Options/Advanced/Reset (Check "Delete Personal Settings").
My System SpecsSystem Spec
10 Dec 2011   #3
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

See if the problem remains with the firewall disabled.
My System SpecsSystem Spec
.

13 Dec 2011   #4
KathleenR

Windows 7 home
 
 

Quote   Quote: Originally Posted by roncerr View Post
Control Panel/Internet Options/Advanced/Reset (Check "Delete Personal Settings").

I'm using Chrome not IE. Don't know the Chrome equivalent.
My System SpecsSystem Spec
13 Dec 2011   #5
KathleenR

Windows 7 home
 
 

Quote   Quote: Originally Posted by seekermeister View Post
See if the problem remains with the firewall disabled.

How do I disable firewall? Thanks.
My System SpecsSystem Spec
16 Dec 2011   #6
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by KathleenR View Post
...I'm using Chrome not IE...
IF you have the control panel item "Internet Options", you could try following the path suggested. Can't hurt. Parts of IE are built in to the OS.
My System SpecsSystem Spec
16 Dec 2011   #7
SledgeDG

Windows 7 Ultimate x86
 
 

forgotten logins usually point either towards disabled JavaScript. (or simply blocked cookies)
but check in chrome if saving passwords is enabled (click the wrench icon, options, Personal Stuff)

If so click on manage saved passwords to see if said login has accidentally put in the "never saved" section

Say Kathleen, which Extensions do you have installed in your chrome? perhaps a script blocker?
or another possibility: do you use incognito windows for anonymous browsing by any chance? (they never save logins on purpose)

-DG
My System SpecsSystem Spec
Reply

 Problem logging onto some sites




Thread Tools





Similar help and support threads
Thread Forum
flash problem with some sites only
My system Win 7, 64 bit. IE 9, 64... Installed abobe flash player on my PC, works fine on most sites Youtube etc. However when i try to view a certain tv player site and some other sites all I get when i click the thumbnail is a black background, nothing. Have tried everything but cannot get...
Browsers & Mail
Acer Logging Off Problem
I Have A Acer Laptop. Has Windows 7 But When I Pressed Log off. But Instead Took An Hour To Log Off Yet Still Had Not Do So. If Anyone Had A Problem Related To This. Please Help.
General Discussion
Problem logging in
Hello, I hope I've chosen the right forum for my question. I can't log into a particular website. This is the message I am receiving: No data received Unable to load the webpage because the server sent no data. Here are some suggestions: Reload this web page later. Error 324...
Network & Sharing
Re-logging back into sites after reboot
Hi all, Does anyone know why I have to keep signing in to all my forums and hotmail after every reboot? Even my desktop layout doesn't save. How do I resolve this please? Thnaks in advance :D
Performance & Maintenance
Problem logging on to a network
I am having a problem accessing my work network using windows 7 64 bit. The computer that I am trying to connect with is a windows 2000 machine. It keeps saying that I have invalid credentials, when I know the credentials are right. A friends xp machine logs on to the network and so does his vista...
Network & Sharing
Forums logging problem?
Well, I don't know if it's me but each time that I want to login, it says "Thank you for logging in..." and redirects me to the login page again. When I click on the main page, I don't see my user panel but if I go, for example, in the Chillout Section, I can see that I'm logged in and all. I...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App