Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is there a taskbar "Auto Open" feature?


14 Dec 2011   #1

Windows 7 64bit
 
 
Is there a taskbar "Auto Open" feature?

Lately, I have been quite annoyed by Windows 7. Whenever I click to open an attachment from an e-mail, my taskbar flashes but the program doesn't open above my e-mail software. It makes it look like it didn't work, unless I'm paying close attention to see it flash. I've tried searching these forums and the Internet for this problem but I couldn't find anything. I have Windows 7 Professional 64bit. I am quite an advanced user, so I know what I'm doing. I'd like to get this fixed on my machine as well as some others around me...

My System SpecsSystem Spec
.

14 Dec 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by rachelm920 View Post
Lately, I have been quite annoyed by Windows 7. Whenever I click to open an attachment from an e-mail, my taskbar flashes but the program doesn't open above my e-mail software. It makes it look like it didn't work, unless I'm paying close attention to see it flash. I've tried searching these forums and the Internet for this problem but I couldn't find anything. I have Windows 7 Professional 64bit. I am quite an advanced user, so I know what I'm doing. I'd like to get this fixed on my machine as well as some others around me...
Hi rachelm920, welcome to 7F!

It would help if you told us what email program you work with, what browser, and if you know what file extensions are associated with the attachments you are trying to open..

By default, Microsoft Outlook blocks potentially unsafe attachment files (such as .bat, .exe, .vbs, and .js) that can contain viruses. You cannot see or access the attachments.

You, and your "others" may have to revert to using a network share or Web share that you can access.
My System SpecsSystem Spec
14 Dec 2011   #3

Windows 7 64bit
 
 

Quote:
It would help if you told us what email program you work with,
Lotus Notes
Quote:
what browser,
Google Chrome is default
Quote:
and if you know what file extensions are associated with the attachments you are trying to open..
It is mostly Microsoft office files, such as Excel spreadsheets (.xlsx or .xls) and Word Documents (.docx or .doc). If I click a link, it does open Chrome.

I just noticed too if I close any other documents or spreadsheets I'm working in, it does open.
My System SpecsSystem Spec
.


14 Dec 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I failed to ask, what version, so it would be Lotus Notes (LN) version??

I did find these:
Notes/Domino 6 and 7 Forum : RE: Excel attachments will not open in Notes client
Where you would have to check the Incoming mail preference settings in the user's Person Document in the Server Address Book.

And: IBM LO55799: VIEWING DOCX ATTACHMENT DOES NOT OPEN WITH CORRECT APPLICATION - United States
This sounds like you may have a problem with the way Chrome handles the attachments.

IBM LO50307: CERTAIN ATTACHMENTS DO NOT OPEN IN DOMINO WEB ACCESS (DWA) - United States
This is to be fixed in the next update.
Which leads me to ask, If you, and your others version of LN is lower than 8.5.3 you may want to consider updating to it.

This could be an association problem.
Which ever version you use is it Lotus Basic or Lotus Regular?
In your LN go to Location Preferences, under Internet Browser, don't select whatever is listed, instead select others and then browse to the path of Google or Chrome, and select:

"C:\Owner\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" or if need be just chrome.exe Then save it.

Now your links should always open in different Chrome window.
My System SpecsSystem Spec
15 Dec 2011   #5

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by rachelm920 View Post
...my taskbar flashes but the program doesn't open above my e-mail software...
Did you try hovering your mouse pointer over the taskbar entry to see if there are multiple rows of document titles? You may find the lost ones there.
My System SpecsSystem Spec
15 Dec 2011   #6

Windows 7 64bit
 
 

Quote:
Did you try hovering your mouse pointer over the taskbar entry to see if there are multiple rows of document titles? You may find the lost ones there.
Yes it is there in the preview, what I'm having a problem with is it not automatically going to it, it just sits there in Lotus still.


I am running the desktop version of Notes - Ver. 8.5 Release 8.5.2
My System SpecsSystem Spec
15 Dec 2011   #7

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Good morning!

Have you tried either of the first two examples I posted or the last one about LN Location Preferences?

Is this in a business setting?
Have there been any recent updates to your machines or to LN?
Do you have an IT Dept. or do you do your own troubleshooting?
My System SpecsSystem Spec
16 Dec 2011   #8

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by rachelm920 View Post
Quote:
Did you try hovering your mouse pointer over the taskbar entry to see if there are multiple rows of document titles? You may find the lost ones there.
Yes it is there in the preview, what I'm having a problem with is it not automatically going to it, it just sits there in Lotus still...
So if it's there in the preview, can you click on it to switch to the new attachment?
My System SpecsSystem Spec
16 Dec 2011   #9

Windows 7 64bit
 
 

OK that's strange... my reply I put yesterday didn't show up!!

Yes I can click to switch to it. What I actually was questioning is why it didn't pop up and become the active program. I was able to fix Excel by doing this http://forums.whirlpool.net.au/forum...50718&p=2&#r33 but IDK if I can fix it for Word... plus now all my Excel instances open separately.
My System SpecsSystem Spec
Reply

 Is there a taskbar "Auto Open" feature?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd

All times are GMT -5. The time now is 02:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33