Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't seems to play videos from YouTube in Firefox.

16 Dec 2011   #1
1337

Microsoft Windows 7 Ultimate (x64) Build 7601
 
 
Can't seems to play videos from YouTube in Firefox.

Hello guys, sorry for the trouble again but this time, I am having trouble with Firefox again.

So recently, my Firefox can't seems to play or load any videos from YouTube BUT I am able to play and load videos on other sites like, own3D.tv - Live! Your Game, etc. (Haven't really try the rest becuase I don't know of much 'video' sites.) I am also able to play YouTube videos on Chrome, IE and Opera.

Anyways, I have tried Google'd around and did the following:
1.) Reinstall Firefox and Flash.
2.) Disable hardware acceleration.
3.) Clearing cache, cookies and history.

I hope I am not being too troublesome here but recently, I decided to give Chrome a try but the only problem I have now is that I can't seems to 'transfer' my passwords from Firefox to Chrome successfully. It stated there at Chrome as successful but no password seems to be transferred over so I was wondering, is there any other way that I can transfer the passwords from my Firefox to Chrome?

Thanks in advance for reading and all the help!!!


My System SpecsSystem Spec
.
16 Dec 2011   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My System SpecsSystem Spec
16 Dec 2011   #3
1337

Microsoft Windows 7 Ultimate (x64) Build 7601
 
 

Ty, sir. But I have tried that exact same thing and none of my Firefox passwords went over.
My System SpecsSystem Spec
.

16 Dec 2011   #4
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Try restarting it with the add-ons disabled look at screenshots.
Jerry
-screenshot-12_16_2011-11_09_52-am.png-screenshot-12_16_2011-11_10_16-am.png


My System SpecsSystem Spec
16 Dec 2011   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try again, you may have made a mistake.
My System SpecsSystem Spec
16 Dec 2011   #6
1337

Microsoft Windows 7 Ultimate (x64) Build 7601
 
 

Quote   Quote: Originally Posted by Bongo View Post
Try restarting it with the add-ons disabled look at screenshots.
Jerry
Attachment 188548Attachment 188549
I have tried that, but still I have no luck with the video issues. Thanks for the help.

Quote   Quote: Originally Posted by whs View Post
Try again, you may have made a mistake.
Did that again and followed the instructions but still ended with no passwords being transferred.
My System SpecsSystem Spec
16 Dec 2011   #7
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

You may want to create a new profile to see if there is a problem with your profile or some extensions you can do this to test for problems.
Click on the Start Button and if you have it on the right side of the start menu click on Run if it is not there type "run" without quote marks in the search box and choose Run.
-1.png-2.png


In the Run box type "firefox.exe -ProfileManager" without quote marks and click OK
Name:  3.png
Views: 16
Size:  15.5 KB


Click on Create Profile you can also uncheck don't ask at startup now.
Name:  4.png
Views: 10
Size:  20.1 KB


Follow the Wizard and click Next.
-5.png


Enter new profile name and click Finish.
-6.png


Make sure that you have unchecked don't ask at startup and select your new profile and click on Start Firefox. This profile manager box will open each time you start Firefox until you check the Don't ask at startup box again.
Name:  7.png
Views: 14
Size:  21.8 KB


After you have tested your new profile you can check the don't ask at startup box again and you will not get the profile manager starting each time you start Firefox.
Jerry


My System SpecsSystem Spec
Reply

 Can't seems to play videos from YouTube in Firefox.




Thread Tools




Similar help and support threads
Thread Forum
When i watch Youtube Videos or Play Games BSOD sometimes happens
My Computer Just Crashes With A Wired Screen Some times and Sometimes things just don't respond like when i was getting info for this site windows explore did not respond. What Should i do. This is an Old computer Over 2 years.
BSOD Help and Support
youtube videos won't play
Suddenly youtube videos won't play. The viewing window stays black as though it isn't even uploading. I have cleared cache's, reinstalled adobe flash and shock, checked firewall and security settings. Nothing works. I noticed that on 8/14 29 updates were made to Microsoft office - 32 bit (my...
Music, Pictures & Video
Can't get Youtube Videos to play on firefox
My wife is having problems getting Youtube videos to play properly on her Desktop PC, she uses Firefox 30.0 browser. The video player screen just shows a black screen with a wheel thing just going round and round, you could leave this for hours and it would still be the same. The strange thing...
Browsers & Mail
Waterfox 64 bits Youtube won't play videos
Waterfox 64 bits, Youtube won't play. Opening youtube starting a video seems to work allright. I can start, stop, or pause. But the video won't run. (black box) I only see a small red starting indication. No vid no sound. Checked updates Adobe flashplayer You have version 11,9,900,170...
Browsers & Mail
Youtube videos won't play with IE10?
In order to play a Youtube video in IE10 I have to right click the video and click "open link" to get it to play about 75% of the time otherwise they will work by clicking them as usual...is there a fix for this or is this not normal?
Browsers & Mail
After about 5-6 videos on youtube, firefox crashes
I have a problem with Windows 7, what happens is, after about 5-6 videos on youtube, firefox would normally crash, or just stop responding. If I try to run Firefox again, the same thing happens, I noticed it only happens with videos. Please help? Thanks in advance.:cry: Also, I've tried...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App