Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some pages do not load in any of the browsers

23 Dec 2011   #21
asniex

Windows 7 ultimate 32bit
 
 

Quote   Quote: Originally Posted by Qdos View Post
My suggestion is a little harsh, but if there's no new firmware for the DGN1000 then get another router.

Right now bear in mind you'll want something iPv6 ready, with decent firmware, and a better reputation that some, or most, or what Netgear make.

One router I can wholeheartedly swear upon is mentioned in my system spec's...
Thanks for the reply mate . But i cannot change to another router all of a sudden. I don't have funds :'( . My parents wont let me buy a new one as I invested around $4000 on my computer . What to do with this faulty one ?


My System SpecsSystem Spec
.
23 Dec 2011   #22
Qdos

 

In the UK Netgear DGN1000 units were rolled out by several ISP's as "free" routers.

They soon discovered customers galore had problems just like you're reporting.

I suppose their technical support lines were inundated, and eventually they rolled out replacement units from another manufacturer, and lo and behold the dodgy units all began appearing on eBay, almost overnight.

Can't you RMA (return) the Netgear unit under warranty to wherever you bought it?

As I suggested earlier, can you not borrow a different router from a friend to test on your connection? That way you can satisfy yourself if the DGN1000 is definitively the causes of your woes, or not.
My System SpecsSystem Spec
23 Dec 2011   #23
emaraszek

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by asniex View Post
Quote   Quote: Originally Posted by emaraszek View Post
Quote   Quote: Originally Posted by asniex View Post
I just tried using proxies to access website and it worked fine but i can't fully rely on proxies . So any ideas ??
Any chance you could have gotten some sort of malware? I ask this because I ran into an issue the other day at work where one of our employees was trying to access a few sites and kept getting redirected.

He would open up IE and search for something from his Yahoo homepage, the results would appear but as soon as he clicked on something he would get redirected and couldn't access any sites.

Can you create a brand new profile on your computer and then try accessing your sites? If this works then you'll just need to remove malware from the profile you use
I had the same idea so i tried logging into my other user acc . And i had the same problem . I taut tat it affected that profile too so i logged into safe mode. Still i have the same problem i think that the problem is with the router.
Do you have access to another computer connected to the same router? Try browsing to these sites from there. Most networking issues are due to a problem with the computer and it's configuration. If you couldn't access the web at all then I would blame your modem/router unit but seeing as how you can get on some sites this seems like it can be solved without replacing the device
My System SpecsSystem Spec
.

Reply

 Some pages do not load in any of the browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Specific web pages only load slowly on all browsers
When I log into my work's website, I can log in on the main page and navigate it fine. However, there are several pages within my company website that load extremely slowly. I mean, they take over 10 minutes to load. The pages are my company mail inbox, my schedule, and the page where I bid for...
Browsers & Mail
Browsers do not load pages properly!
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
Browsers & Mail
No browsers will load pages, even with strong DSL connection!:(
I have look around this forum some, but I am extremely tired from staying up all night trying to figure out what is wrong! I have a Dell Inspiron 1440 laptop running windows 7 home premium 64bit. This all started when I click on my google chrome and seen the home page was dosearches.com, so I tried...
Browsers & Mail
Multiple pages in my browsers wont load
I have no idea what this is, I have cleaned my registry from CCleaner, Ran my antivirus, rebooted, I have basically tried everything. Many pages just keeps on going in an endless loop. A few examples: Images from Imgur.com Images from Tinypic.com Download page for Microsoft Security...
Browsers & Mail
Almost all browsers are dead, not loading any web pages.
As I type this I am using Safari as this is the only browser that loads any web pages. When I try to load a web page in ANY other browser it's just a white screen, it tries to connect, and gives me the "This webpage is not available" page. The only one that works aside from Safari is the Steam...
Browsers & Mail
Connected to Internet but CANNOT Load Pages in Browsers
For a few months now, a few times a day, I'll be surfing fine but after awhile my browser (Firefox or IE) cannot load any pages, it'll say something like cannot load page. But I notice my downloads are still going (in Firefox or µTorrent, etc.) and my VoIP still works. I"m on a WIRED...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App