Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Websites aren't displaying/loading properly


29 Dec 2011   #1

Windows 7 Home Premium 64bit
 
 
Websites aren't displaying/loading properly

The last few days when I've been viewing websites on any browser (IE, FF, Chrome, Opera), they haven't been loading or displaying properly. Sometimes they're fine but frequently, pages aren't loading entirely, displaying html code. Images are distorted, blurred or looks wrong. Sometimes refreshing the page loads everything and sometimes it doesn't help. Here are some examples.















Same problem on my second computer and on my smart phone. I'm not too sure but I think it might be a connection problem? Anyone have an idea on what the central issue is? I don't think it's a virus since it's happening on multiple platforms. I've already contacted my ISP and they said the connection on their end is fine.

My System SpecsSystem Spec
.

29 Dec 2011   #2

Win 8 Release candidate 8400
 
 

Saw this on Vistax64. Either a video issue or a connectivity issue.

Can you go to speedtest and check your speeds (speedtest.net)

Can you also give us your system specs so we know what hardware we are dealing with?


By the way Welcome to SevnForums
My System SpecsSystem Spec
29 Dec 2011   #3
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Hello there,

Quote:

Same problem on my second computer and on my smart phone.

I've already contacted my ISP and they said the connection on their end is fine.


Of course they would.

Experience tells me they always take the defensive position & never admit to difficulties.
The fact you are experiencing this problem across a few areas { computers & smart phone} leads me to believe they may be being less than forthright with you.

FYI

Error loading web sites | Troubleshooting | Firefox Help

Why are some webpages blank or incorrectly displayed in Internet Explorer 9?

Search results - Google Chrome Help
My System SpecsSystem Spec
.


29 Dec 2011   #4

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Saw this on Vistax64. Either a video issue or a connectivity issue.

Can you go to speedtest and check your speeds (speedtest.net)

Can you also give us your system specs so we know what hardware we are dealing with?


By the way Welcome to SevnForums
Could it possibly be that my router or modem needs to be replaced? Pretty much anything that is connected to my network, experiences some kind of problem, displaying images and videos (Computer, Phone, X-Box 360).




----------------------------------------------------------
Quote:
System Information
------------------
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.110622-1503)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: s5550z
BIOS: BIOS Date: 09/07/10 09:17:09 Ver: 6.10
Processor: AMD Athlon(tm) II X4 635 Processor (4 CPUs), ~2.9GHz
Memory: 6144MB RAM
Available OS Memory: 5888MB RAM
Page File: 2063MB used, 9709MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
Quote:
Display Devices
---------------
Card name: ATI Radeon 3000 Graphics
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x9616)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9616&SUBSYS_2AA9103C&REV_00
Display Memory: 2940 MB
Dedicated Memory: 252 MB
Shared Memory: 2687 MB
Current Mode: 1280 x 800 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: E182H
Monitor Id: EMA00B3
Native Mode: 1366 x 768(p) (59.790Hz)
Output Type: HD15
My System SpecsSystem Spec
29 Dec 2011   #5
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Do you reboot your router every so often?
How old is the router & what brand? {Tell us more about it.}
My System SpecsSystem Spec
29 Dec 2011   #6

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by JMH View Post
Do you reboot your router every so often?
How old is the router & what brand? {Tell us more about it.}
No, I dont. Should I've?

About 6 years and I have a Netgear WGT624v3.
My System SpecsSystem Spec
29 Dec 2011   #7
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Lets put it this way.
I reboot ours here every few weeks.
My System SpecsSystem Spec
31 Dec 2011   #8

Windows 7 Home Premium 64bit
 
 

Do you think if I reset the router would it make it better??
My System SpecsSystem Spec
31 Dec 2011   #9

 

Quote   Quote: Originally Posted by Akatsuki View Post
Do you think if I reset the router would it make it better??
You may be lucky, however that's a fairly aged piece of kit...
My System SpecsSystem Spec
31 Dec 2011   #10
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

One way to find out.
Be daring try it.
Turn it off for a few minutes.

If it works fine. Then do it at regular intervals.
My System SpecsSystem Spec
Reply

 Websites aren't displaying/loading properly




Thread Tools



Similar help and support threads for2: Websites aren't displaying/loading properly
Thread Forum
Solved Browsers not displaying websites correctly Browsers & Mail
[Q] Korean font not displaying properly General Discussion
Solved Website not displaying properly. Browsers & Mail
Solved exe icons not displaying properly General Discussion
Windows 7 Gadget not displaying properly. Gadgets
ie not displaying websites Browsers & Mail
Icons Not Displaying Properly General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33