Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM 2011 attaching files freeze

03 Jan 2012   #1
Pietra

French Genuine Windows 7 Home Premium (64 BIT)
 
 
WLM 2011 attaching files freeze

When I attach a file of any type (.pdf, doc, jpg,…) to an email using Windows Live Mail 2011, my PC start freezing and loops for 5 to 10. However, if I copy a file and paste it in the email text windows, the icon of the file is created as usual. The PC does not freeze and the posting of the email ok.
If I use gmail or windows Live Hotmail 2011 I have no problem to attach and send email on the same PC, a Dell XPS L501x with 4096MB (2x2048) 1333MHz DDR3 Dual Channel, French Genuine Windows 7 Home Premium (64 BIT).
When I got this new PC in February 2011, WLM was working OK. Besides the standard updates, I do not see a major software modification. The hardware is still performing like at the 1rst day and I have no others problems to report.
Of course, I have reinstall WLM 2011 but no improvement.
Any guess ? Tks in advance / Pat



My System SpecsSystem Spec
.
03 Jan 2012   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Pietra View Post
When I attach a file of any type (.pdf, doc, jpg,…) to an email using Windows Live Mail 2011, my PC start freezing and loops for 5 to 10. However, if I copy a file and paste it in the email text windows, the icon of the file is created as usual. The PC does not freeze and the posting of the email ok.
If I use gmail or windows Live Hotmail 2011 I have no problem to attach and send email on the same PC, a Dell XPS L501x with 4096MB (2x2048) 1333MHz DDR3 Dual Channel, French Genuine Windows 7 Home Premium (64 BIT).
When I got this new PC in February 2011, WLM was working OK. Besides the standard updates, I do not see a major software modification. The hardware is still performing like at the 1rst day and I have no others problems to report.
Of course, I have reinstall WLM 2011 but no improvement.
Any guess ? Tks in advance / Pat
Hello and Welcome!

It's possible your Virus protection might be interfering. Try to disable your security software and see if it make any difference.
My System SpecsSystem Spec
Reply

 WLM 2011 attaching files freeze




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Outlook web app doesn't show some of libraries when attaching files
I have the following problem. When working with outlook web app and attaching files some of the catalogues existing on the hard drive (and possible to access from say My Computer or Documents) don't show in the window poping up when clicking on attachment icon... Can anyone throw light on the...
Browsers & Mail
Attaching files from Skydrive
Maybe I've never done this before, so maybe the program is working as intended. Anyway- I open either Yahoo Mail or Hotmail. I wanna send an email, and the attachment is inside a Skydrive folder. If I go to my email attachments and then double click on the Skydrive icon once I've navigated to...
Browsers & Mail
Question regarding attaching pictures
So, There is a little photo icon when editing a post or doing a quick reply (this one): http://imgur.com/Hd3DT.png It does not appear when starting a new thread or advanced replies. It's a little annoying and I was wondering if it would be possible to add that icon there :) For...
Chillout Room
Searching for Files When Attaching to Gmail
I've noticed that when I try to attach a file to an email in Gmail, the Explorer window that opens for me to browse for the file(s) has no search function. I'm having to click through tons of directories and folders to get to the files. Am I missing something? This happens in both Chrome and...
Browsers & Mail
New BSOD freeze files after tests
So I uninstalled cata 10.9 via safemode driver sweeper, then fresh cata 10.9 install Prime95 for 1 hour with - no crashes Memtest86 overnight - no crashes Cleaned HD4890 with compressed air - still crashes Played BFBC2 w/o sound enabled for about 25 min, then froze Played BFBC2 w/sound and...
BSOD Help and Support
Attaching USB devices in XP mode
When clicking on an XPM application in Windows 7 it runs in a 'seamless' window i.e. no virtual desktop. If that application relies on a device connected to a USB port the device cannot be seen. If you open a virtual desktop you have the option to 'attach' the USB device. You can then run the...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App