Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videos Not Working

05 Jan 2012   #1

Windows 7 ultimate x32
 
 
Videos Not Working

Hi,

My problem is that whenever i try to play a video on facebook or youtube or on any other website the video does not work. The video just displays green color and i can only hear the audio and after few seconds the browser not responds and i have to close it from the processes menu. This problem is on all the browsers for ex : chrome, ie, firefox, opera, safari etc. My all the drivers are up to date, even the flash player is the latest one. The flash player files are in the control panel and i have reinstalled it several times, still its not working. Please help.

My System SpecsSystem Spec
.

05 Jan 2012   #2

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Sounds like a codec problem. If you have no other codec packs installed or are prepared to uninstall them give Sharks codec pack a go.

Have a read here.
My System SpecsSystem Spec
05 Jan 2012   #3

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Quote   Quote: Originally Posted by Hipster Doofus View Post
Sounds like a codec problem. If you have no other codec packs installed or are prepared to uninstall them give Sharks codec pack a go.

Have a read here.
not sure codecs have anything to do with watching videos online ,it definately sounds like a flash issue,
My System SpecsSystem Spec
.


05 Jan 2012   #4

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

try enabling java script.
in firefox go to tools /options/ content tab.............

Name:  2012-01-05_2203.png
Views: 2
Size:  72.9 KB


My System SpecsSystem Spec
05 Jan 2012   #5

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Quote   Quote: Originally Posted by boohbah View Post
Quote   Quote: Originally Posted by Hipster Doofus View Post
Sounds like a codec problem. If you have no other codec packs installed or are prepared to uninstall them give Sharks codec pack a go.

Have a read here.
not sure codecs have anything to do with watching videos online ,it definately sounds like a flash issue,
Oh OK. I have had the green background before but it was nothing to do with being online.
My System SpecsSystem Spec
06 Jan 2012   #6

Windows 7 ultimate x32
 
 

The java script is already enabled,
But the videos are still not working.
My System SpecsSystem Spec
06 Jan 2012   #7

Windows 7 ultimate x32
 
 

After installing the shark codecs and configuring them the status of the videos is same.
My System SpecsSystem Spec
06 Jan 2012   #8

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Seeing as you have installed the codecs run them as 'administrator'. Right click on the shark icon/run as admin.

Check 'use recommended settings' or similar.
My System SpecsSystem Spec
06 Jan 2012   #9

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Just came across this:

1. Open your Web browser and head to YouTube. 2. Choose any random video (or the one you're actually trying to watch).
3. Right-click anywhere in the video window, then click Settings.
4. Clear the checkbox next to Enable hardware acceleration, then click Close.


See how that goes.
My System SpecsSystem Spec
06 Jan 2012   #10

Windows 7 ultimate x32
 
 

Both the methods are not working.
My System SpecsSystem Spec
Reply

 Videos Not Working




Thread Tools



Similar help and support threads for2: Videos Not Working
Thread Forum
RealPlayer Downloaded Videos Not Working Music, Pictures & Video
Youtube Links/videos not working.. Plz help... Browsers & Mail
Sound Suddenly Not Working (and Flash videos choppy) Sound & Audio
no videos on IE Browsers & Mail
Flash and IE (some videos not working) Music, Pictures & Video
Videos not working Browsers & Mail
Your Own SSD videos, anybody have some? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33