Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet works but not browsers

17 Jan 2012   #11
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by raiden1701 View Post
...Lately when I try connecting with any browser it says I can't like the internet is unplugged. But I can download and install Windows 7 updates...
Sometimes when I've a a problem with some sites but not others, it helps to do an IE reset: Control Panel/Internet Options/Advanced/Reset...(I'd include the personal settings as well.)


My System SpecsSystem Spec
.
18 Jan 2012   #12
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Quote   Quote: Originally Posted by roncerr View Post
Quote   Quote: Originally Posted by raiden1701 View Post
...Lately when I try connecting with any browser it says I can't like the internet is unplugged. But I can download and install Windows 7 updates...
Sometimes when I've a a problem with some sites but not others, it helps to do an IE reset: Control Panel/Internet Options/Advanced/Reset...(I'd include the personal settings as well.)
But he said it happens with any browser.
My System SpecsSystem Spec
18 Jan 2012   #13
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Can you post an Ipconfig /all result from the command line?
My System SpecsSystem Spec
.

18 Jan 2012   #14
Qdos

 

Sounds like the http port (80) is blocked in your firewall...
My System SpecsSystem Spec
18 Jan 2012   #15
raiden1701

Windows 7 Ultimate x86
 
 

I've reset ie9 and port 80 is open. I can't post ipconfig /all because that laptop can't connect to the internet to post. I'm using my other PC to write this.
My System SpecsSystem Spec
21 Jan 2012   #16
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by raiden1701 View Post
I've reset ie9 and port 80 is open. I can't post ipconfig /all because that laptop can't connect to the internet to post. I'm using my other PC to write this.
Perhaps this tool will help: SF IE Restorator - Troubleshooting General Issues with IE
My System SpecsSystem Spec
Reply

 Internet works but not browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet is connected, everything works except browsers
I have windows 7 ultimate 32-bit. Wheni connect to the wireless network, it says connected, internet access. Everything works except the browsers, like the anti-virus updates, games,basically everything except the browsers. I use firefox and internet explorer by the way. I'm using Windows virtual...
Network & Sharing
Internet drops for browsers/Steam/AVG but Skype still works
The internet randomly stops working for browsers (IE, Chrome) but Skype always works. The outages will last for about 5 minutes or so. During these outages, the Store section of Steam also does not display anything and AVG cannot update. So in other words, everything but Skype will periodically...
Network & Sharing
Sound works on certain videos, but not others (Across all browsers)
(I'm sorry if this has been answered before, but I couldn't think of a way to search for it) When viewing videos on any of my browsers (Firefox, Chrome, and Internet Explorer) for some reason there is no sound for some sites like Youtube or ESPN. But if I go to msn.ca (I only found this...
Sound & Audio
Internet browsers don't work' but Skype works fine
Last night my Internet suddenly crashed, and now both Internet Explorer and Firefox are unable to connect to the Internet although Skype strangely works perfectly. This makes me think it is a DNS issue but I don't know how to proceed. I have tried: Restarting Resetting winsock, IPv4, IPv6...
Network & Sharing
Skype works but Browsers don't.
I'm having a few issues with my internet. I've been to a lan party yesterday with my computer and everything went fine. Came back home though it wouldn't work. It didn't have any problems because it was transported safely and no hardware was damaged. Skype works properly ,...
Network & Sharing
Browsers can't open specific site but works fine in another account?
I have a job that requires me to log in to a webpage. In my current Windows user account, no matter what browser I use, I always get a 500 Servlet Exception error. I tried updating Java and disabling my firewall but I still get the error. Then I created another user account and am able to log in to...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App