Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Could not connect to certain websites in Windows 7

16 Jan 2012   #1
deararis

Windows 7 Ultimate 32-bit
 
 
Could not connect to certain websites in Windows 7

Since I upgraded my OS from XP to Windows 7, I could not connect to certain websites (eg. www.blogger.com) and some websites takes a long time to load (eg. Sign In). It's not my connection problem cause I tried the website on my other PC and it worked but not this one.

I also couldn't upload photos to facebook, twitter and other sites. I have tried opendns but no luck. I've also unchecked all on the 'Advanced JavaScript Settings' in Firefox. Also Windows Update keeps showing error '80072EE2' even after I have fixed it. Anyone know the solution to my problem?


My System SpecsSystem Spec
.

17 Jan 2012   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

As a test you could temporarily turn off the Windows Firewall and any security program you may be using.
My System SpecsSystem Spec
17 Jan 2012   #3
deararis

Windows 7 Ultimate 32-bit
 
 

Turned off windows firewall and disabled AVG linkscanner but still can't connect. On the tab, it says 'connecting...' and at the bottom it says 'transferring data from www.blogger.com....'
My System SpecsSystem Spec
.


17 Jan 2012   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

I believe Windows Update still uses IE to for access to the Microsoft updates. I once had a mysterious problem where I could not log in to another PC which normally presents a login screen, so I finally tried an IE reset: Webserver Login Screen Missing . If you want to try it, go to Control Panel/Internet Options/Advanced/Reset.
My System SpecsSystem Spec
Reply

 Could not connect to certain websites in Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Cant connect to Secure/HTTPS websites
So ive been having this problem for about a week now. I cannot connect to google websites, facebook, email websites. Ive come to the conclusion that its only secure websites as websites like reddit and msn.com work. Ive tried alot of solutions that have worked for other people from around the...
Network & Sharing
Browser does not connect websites unless I re-enter URL or hit F5
This problem started about a month ago. Many sites (not all) will not connect anymore unless I re-enter the URL or press F5 repeatedly. A few sites will not connect at all. Downloads give a message that the file or program cannot be downloaded, but if I press “try again”, it says resuming,...
Browsers & Mail
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
Unable to connect to many websites - please help
Ok, So I've had this problem for quite a while now and have tried to solve it without asking anywhere but I'm dumbfounded on what to do next. My computer simply will not connect to certain websites, particularly youtube.com, no matter what browser I use. I have checked the hosts file, run a...
Browsers & Mail
Unable to connect to certain websites (Browser/Connection Independent)
Hi, I have been struggling with accessing certain websites while using my laptop, HP Envy 14; Intel i5 CPU; Windows 7 Home Premium x64. For example, while I am able to navigate to Google, performing a search containing the word "statistics" results in a deactivation of google `instant' and a...
Browsers & Mail
Certain websites dont connect - DNS - static IP
Certain websites dont connect. I get the following message: it seems to have started since i assigned static IPS on the network. But im not sure. How can i resolve this, thank you.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App