Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer 9 tab freezes on sevenforums only

20 Jan 2012   #1

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 
Internet explorer 9 tab freezes on sevenforums only

Hi all,

I have a very stable system and internet explorer 9 (dutch) and all updates installed. Sometimes when I'm on sevenforums and have multiple tabs open I'm going to another website using: addressbar, homepage butten, favorites. None of them work (sometimes) . Only that tab keeps loading and I have to click on X on tab (it says still busy).

It happens about every 2 hours and then all sevenforum tabs are freezing. Click on a link insite sevenforums works however (if it is not already freezing).

Did try to disable add-ons. Even started internet explorer without add-ons. Problem is still there. And only seen that with sevenforums. all other tabs are working fine.

My System SpecsSystem Spec
.

20 Jan 2012   #2

win 7 X64 Ultimate SP1
 
 
Starters

My System SpecsSystem Spec
20 Jan 2012   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Hi all,

I have a very stable system and internet explorer 9 (dutch) and all updates installed. Sometimes when I'm on sevenforums and have multiple tabs open I'm going to another website using: addressbar, homepage butten, favorites. None of them work (sometimes) . Only that tab keeps loading and I have to click on X on tab (it says still busy).

It happens about every 2 hours and then all sevenforum tabs are freezing. Click on a link insite sevenforums works however (if it is not already freezing). Also F5 works (refresh)

Did try to disable add-ons. Even started internet explorer without add-ons. Problem is still there. And only seen that with sevenforums. all other tabs are working fine.
I have reset the IE settings to default twice and also uninstalled and installed IE9 twice.

Also no errors in eventlog. What is so special with sevenforums only??
My System SpecsSystem Spec
.


Reply

 Internet explorer 9 tab freezes on sevenforums only




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33